Bug 281781 - the glyph of 0x0953 in lohit_hi.ttf is wrong.
the glyph of 0x0953 in lohit_hi.ttf is wrong.
Status: CLOSED DUPLICATE of bug 239633
Product: Fedora
Classification: Fedora
Component: fonts-indic (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rahul Bhalerao
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-06 22:44 EDT by Jens Petersen
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-23 00:36:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2007-09-06 22:44:08 EDT
+++ This bug was initially created as a clone of Bug #239630 +++

Description of problem:
The glyph of 0x0953 in lohit_hi.ttf is wrong. It is different with the glyph of
0x0953 in Unicode 5.0

Version-Release number of selected component (if applicable):
fonts-indic-2.0.13

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
The below wrong image

Expected results:
The below right image

Additional info:

-- Additional comment from lizhang@redhat.com on 2007-05-09 22:00 EST --
Created an attachment (id=154446)
the wrong glyph of 0x0953 in our font file


-- Additional comment from lizhang@redhat.com on 2007-05-09 22:01 EST --
Created an attachment (id=154447)
the right glyph of 0x0953 in Unicode 5.0
Comment 1 Jens Petersen 2007-10-23 00:36:53 EDT

*** This bug has been marked as a duplicate of 239633 ***

Note You need to log in before you can comment on or make changes to this bug.