Bug 242053 - fc6->f7 upgrade leaves fc6 kernel as default
Summary: fc6->f7 upgrade leaves fc6 kernel as default
Status: CLOSED DUPLICATE of bug 242047
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-01 14:02 UTC by Bradley
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-01 14:53:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
grub.conf (797 bytes, text/plain)
2007-06-01 14:02 UTC, Bradley
no flags Details

Description Bradley 2007-06-01 14:02:15 UTC
Description of problem:

Upgrading from FC6 to F7 (via DVD, if that matters), leaves the FC6 kernel as
the default boot option

Version-Release number of selected component (if applicable):

FC7 release DVD

How reproducible:

Only upgraded one machine

Steps to Reproduce:
1. Take FC6 install, upgrade to F7
2. When prompted, allow anaconda to replace the boot loader config
  
Actual results:

End up with FC6 kernel as the default boot option (see attached grub.conf)

Expected results:

F7 kernel should be the default

Additional info:

The FC6 kernel isn't actually present after the upgrade...

Comment 1 Bradley 2007-06-01 14:02:15 UTC
Created attachment 155880 [details]
grub.conf

Comment 2 Bob Gustafson 2007-06-01 14:40:50 UTC
See bug 242043

See bug 242047

Comment 3 Bradley 2007-06-01 14:53:44 UTC

*** This bug has been marked as a duplicate of 242047 ***


Note You need to log in before you can comment on or make changes to this bug.