Bug 24335 - 'Getting headers for available packages' blocks while downloading
Summary: 'Getting headers for available packages' blocks while downloading
Status: CLOSED DUPLICATE of bug 18847
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
: 27789 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-19 04:35 UTC by Bill Soudan
Modified: 2015-01-07 23:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 18:16:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Soudan 2001-01-19 04:35:19 UTC
While waiting for up2date to download the available headers, the gnome GUI
blocks without providing any progress information.  I thought the
application had hung completely - only once I did a bit of research here in
bugzilla did I find out about the /var/spool/up2date directory.  Now I can
see (though repeated du -sk . commands) that it IS in fact downloading
information.  To put things into perspective, I started the process
approximately 5 minutes ago, it's still downloading, and I even have a
reasonably fast connection (cable modem).

Comment 1 Bill Soudan 2001-01-19 04:37:46 UTC
Ah, forgot to include versions:

/var/spool/up2date! rpm -qa | grep up2date
up2date-2.1.7-1
up2date-gnome-2.1.7-1

Comment 2 Adrian Likins 2001-02-08 05:02:44 UTC
The next version of up2date will be much quicker about downloading
headers, and will also have more agressive caching of headers,
so hopefully this wont be a problem.

Comment 3 Cristian Gafton 2001-02-20 01:34:51 UTC
Assigned QA to jturner

Comment 4 Preston Brown 2001-02-20 18:16:43 UTC
*** Bug 27789 has been marked as a duplicate of this bug. ***

Comment 5 Preston Brown 2001-02-26 23:50:01 UTC

*** This bug has been marked as a duplicate of 18847 ***


Note You need to log in before you can comment on or make changes to this bug.