Bug 248670 - totem mpg movie display unreliable when compiz enabled on X300
totem mpg movie display unreliable when compiz enabled on X300
Status: CLOSED DUPLICATE of bug 200270
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-07-17 23:44 EDT by Jesse Brandeburg
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-15 18:22:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jesse Brandeburg 2007-07-17 23:44:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20070603 Fedora/ Firefox/

Description of problem:
When attempting to play any mpg file with totem, the video is not displayed.  I'm running full stock F7, with the RADEON X.org driver included with F7, and Desktop effects enabled.  I have a T43 laptop, model 2668-nu3

I'm able to play the same video files with mplayer no problem.  Oddly enough, I've also found (after reading bug #213976) that moving the totem window will occasionally show the movie that is playing.  I don't think it is a dup, because moving the window will only allow a playing movie to show until the end.  If it stops and I press the play button then it will not show again.

sound works fine in all cases, and disabling desktop effects makes everthing okay again.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. enable desktop effects
2. play any mpg movie with totem

Actual Results:
mabe a frame or two of video shows, but the player shows mostly black.

Expected Results:
video should play, both audio and video.

Additional info:
I realy like where compiz has gotten to, I find it very nice to use and the visual effects are great.  Little stuff like the post-suspend corruption and this issue are all that seems to be left.
Comment 1 Kristian Høgsberg 2007-08-15 18:22:36 EDT

*** This bug has been marked as a duplicate of 200270 ***

Note You need to log in before you can comment on or make changes to this bug.