Bug 249565 - 'ulimit -m' does not limit Resident Set Size
Summary: 'ulimit -m' does not limit Resident Set Size
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: bash (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
urgent
urgent
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-25 15:33 UTC by Bill C. Riemers
Modified: 2007-11-30 22:12 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-31 16:13:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill C. Riemers 2007-07-25 15:33:34 UTC
+++ This bug was initially created as a clone of Bug #220657 +++

Escalated to Bugzilla from IssueTracker

-- Additional comment from twaugh@redhat.com on 2007-04-23 06:47 EST --
*** Bug 237210 has been marked as a duplicate of this bug. ***

-- Additional comment from pm-rhel@redhat.com on 2007-05-09 04:29 EST --
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

-- Additional comment from twaugh@redhat.com on 2007-05-15 05:42 EST --
*** Bug 237212 has been marked as a duplicate of this bug. ***

-- Additional comment from tao@redhat.com on 2007-06-14 13:00 EST --
Closing per Eric's comments on 6/14/ phone call.

Internal Status set to 'Resolved'
Status set to: Closed by Client
Resolution set to: 'RHEL 4.6'
Ticket type set to: 'Problem'

This event sent from IssueTracker by cww 
 issue 108993

-- Additional comment from twaugh@redhat.com on 2007-07-11 10:24 EST --
*** Bug 247787 has been marked as a duplicate of this bug. ***

-- Additional comment from briemers@redhat.com on 2007-07-20 12:20 EST --
This problem also effects RHEL5, and Fedora 7.  See bug #249051 for more
information.

Bill

Comment 1 Bill C. Riemers 2007-07-31 16:13:30 UTC
What does RAWHIDE mean?


Comment 2 Tim Waugh 2007-07-31 16:28:43 UTC
It means it's fixed in rawhide (Fedora devel).  I won't be making a special F-7
update for this documentation issue.

Comment 3 Bill C. Riemers 2007-07-31 16:40:29 UTC
OK.  Just curious, why is this considered a documentation issue rather than a
kernel bug?



Comment 4 Tim Waugh 2007-07-31 16:50:21 UTC
Because there's no good way to implement it (apparently).
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=220657#c5


Note You need to log in before you can comment on or make changes to this bug.