Bug 249735 - Berkeley db4 4.6.18 is released
Summary: Berkeley db4 4.6.18 is released
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: db4   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Fedora Extras Quality Assurance
URL: http://www.oracle.com/technology/docu...
Whiteboard:
Keywords:
: 250234 (view as bug list)
Depends On:
Blocks: 249737 249740 249741
TreeView+ depends on / blocked
 
Reported: 2007-07-26 18:44 UTC by Robert Scheck
Modified: 2013-07-02 23:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-17 07:19:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2007-07-26 18:44:34 UTC
Description of problem:
Berkeley db4 4.6.18 (stable) was released some time ago and Fedora development 
hangs around the older 4.5.20...

Version-Release number of selected component (if applicable):
db4-4.5.20-5

Actual results:
db4-4.5.20-5

Expected results:
db4-4.6.18-1 or newer ;-)

Comment 1 Jindrich Novy 2007-07-31 09:54:57 UTC
*** Bug 250234 has been marked as a duplicate of this bug. ***

Comment 2 Jindrich Novy 2007-07-31 09:57:36 UTC
I updated db4 to 4.6.18 and moved the 4.5.20 to compat-db in CVS for now.

I need to catch up with rel-eng whether it won't break anything and then I build
it after PAM with increased conflict to db4 is built.


Note You need to log in before you can comment on or make changes to this bug.