Bug 249807 - License issues with dependency on File::chmod
License issues with dependency on File::chmod
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: perl-Test-Inline (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ralf Corsepius
Fedora Extras Quality Assurance
:
Depends On: 249996 251128
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-27 03:31 EDT by Ralf Corsepius
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-27 09:31:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ralf Corsepius 2007-07-27 03:31:48 EDT
Description of problem:
Can't upgrade perl-Test-Inline due to upstream Test::Inline having introduced a
dependency on File::chmod, which doesn't come with any license attached.

cf. http://rt.cpan.org/Public/Bug/Display.html?id=28503
Comment 1 Ralf Corsepius 2007-08-07 06:17:42 EDT
Need perl-Test-Script to be able to upgrade perl-Test-Inline.
Comment 2 Robin Norwood 2007-08-10 13:17:15 EDT
Looks like upstream fixed the licensing issue with File::chmod, fwiw.
Comment 3 Ralf Corsepius 2007-08-10 16:17:23 EDT
(In reply to comment #2)
> Looks like upstream fixed the licensing issue with File::chmod, fwiw.

Yes, c.f.:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=249996

Note You need to log in before you can comment on or make changes to this bug.