Bug 251002 - /etc/xinetd.d/telnet should be marked as noverify in the specfile
Summary: /etc/xinetd.d/telnet should be marked as noverify in the specfile
Status: CLOSED DUPLICATE of bug 251006
Alias: None
Product: Fedora
Classification: Fedora
Component: telnet   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-08-06 14:01 UTC by David Kovalsky
Modified: 2014-03-31 23:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-31 08:11:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Kovalsky 2007-08-06 14:01:56 UTC
+++ This bug was initially created as a clone of Bug #250740 +++

Description of problem:
When the xinetd telnet config file is modified, RPM verify test fails. Since the
nature of config files is to be modifiable by the user, it should be marked as
no verify in the spec file. 

This affects automated TPS  test done by URT. Since we have telnet setup on
stable systems all of the TPS tests fail, so having this fixed would save us
some false positives.


Version-Release number of selected component (if applicable):
telnet-server-0.17.-37

How reproducible:
always

Comment 1 Adam Tkac 2007-08-31 08:11:39 UTC
will be fixed only in devel

*** This bug has been marked as a duplicate of 251006 ***


Note You need to log in before you can comment on or make changes to this bug.