Bug 251006 - /etc/xinetd.d/telnet should be marked as noverify in the specfile
/etc/xinetd.d/telnet should be marked as noverify in the specfile
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
:
: 251002 251004 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-08-06 10:09 EDT by David Kovalsky
Modified: 2014-03-31 19:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-04 02:59:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kovalsky 2007-08-06 10:09:34 EDT
+++ This bug was initially created as a clone of Bug #250740 +++

Description of problem:
When the xinetd telnet config file is modified, RPM verify test fails. Since the
nature of config files is to be modifiable by the user, it should be marked as
no verify in the spec file. 

Version-Release number of selected component (if applicable):
telnet-server-0.17-38.fc7

How reproducible:
always
Comment 1 Adam Tkac 2007-08-31 04:11:40 EDT
*** Bug 251002 has been marked as a duplicate of this bug. ***
Comment 2 Adam Tkac 2007-08-31 04:11:52 EDT
*** Bug 251004 has been marked as a duplicate of this bug. ***
Comment 3 Adam Tkac 2007-08-31 04:44:18 EDT
reassigning to rpm because it doesn't make sence change %config directive in all
packages. Attributes like MD5, size, mtime won't be checked if %config directive
is specified by default
Comment 4 Panu Matilainen 2007-09-04 02:59:19 EDT
Users and especially sysadmins very much want to know if a configuration
file was modified from the shipped package defaults. If you don't want to know
about config file changes, filter them out of the verification results.

Note You need to log in before you can comment on or make changes to this bug.