This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 295601 - Exception thrown deleting disk partitions for f8 live install
Exception thrown deleting disk partitions for f8 live install
Status: CLOSED DUPLICATE of bug 292661
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 296021 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-18 20:08 EDT by hal
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-19 16:49:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump file generated from exception dialog window (22.25 KB, text/plain)
2007-09-18 20:08 EDT, hal
no flags Details

  None (edit)
Description hal 2007-09-18 20:08:40 EDT
Description of problem: Exception thrown when f8 installer tried to delete
existing linux (fc7) partitions to install fedora 8 from the live CD.


Version-Release number of selected component (if applicable): fedora 8 test 2
live x86 cd..


How reproducible: Always (tried it a second time and got the same result)


Steps to Reproduce:
1.  Boot fedora 8 live CD and log in using the default fedora account
2.  Double click the "install to hard drive" icon
3.  Regular install, selecting the delete existing linux partitions and install
there options
  
Actual results:  Exception thrown when trying to delete the partitions.  This is
a dual-boot machine and the windows partition seems to be ok, but the old fedora
7 root partition was blown away.


Expected results:  error free install :-)


Additional info:  dump file created from the exception window, and is attached
to this bug report
Comment 1 hal 2007-09-18 20:08:40 EDT
Created attachment 198941 [details]
dump file generated from exception dialog window
Comment 2 Chris Lumens 2007-09-19 09:51:49 EDT
*** Bug 296021 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2007-09-19 16:49:33 EDT

*** This bug has been marked as a duplicate of 292661 ***

Note You need to log in before you can comment on or make changes to this bug.