Bug 316591 - [hts-5.1.1][x86_64][video][EL4-U6] - Video Testing Fails
[hts-5.1.1][x86_64][video][EL4-U6] - Video Testing Fails
Status: CLOSED DUPLICATE of bug 316581
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Greg Nichols
:
: 317881 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-03 06:11 EDT by Satyabrata Maitra
Modified: 2008-07-16 17:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-06 10:35:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
video-all-required-files along with Xorg log file (350.00 KB, application/x-tar)
2007-10-03 06:11 EDT, Satyabrata Maitra
no flags Details
/var/hts/results.xml file as required (1.16 MB, text/xml)
2007-10-08 02:38 EDT, Satyabrata Maitra
no flags Details

  None (edit)
Description Satyabrata Maitra 2007-10-03 06:11:27 EDT
Description of problem:
Video Testing for x86_64 arch on EL4-U6-AS is FAIL. Its showing some Fatal Error
in output.log which is attached with this bug. And Xorg.2.log file is also
attached within .tar file.

Version-Release number of selected component (if applicable):
hts-5.1.1
tree Followed :- 20070927.0

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Its FAIL

Expected results:
It should be PASS

Additional info:
Comment 1 Satyabrata Maitra 2007-10-03 06:11:27 EDT
Created attachment 214441 [details]
video-all-required-files along with Xorg log file
Comment 2 Greg Nichols 2007-10-03 11:07:34 EDT
Please attach /var/log/results.xml

Also, does the system under test have a display?
Comment 3 Satyabrata Maitra 2007-10-08 02:38:41 EDT
Created attachment 219041 [details]
/var/hts/results.xml file as required

This test had done on reserved systems. So, can't really say if the system had
display. It should having display. Anyway, the results.xml file is attached
here.
Comment 4 Greg Nichols 2007-10-22 10:27:01 EDT
*** Bug 317881 has been marked as a duplicate of this bug. ***
Comment 5 Greg Nichols 2008-03-06 10:35:12 EST

*** This bug has been marked as a duplicate of 316581 ***

Note You need to log in before you can comment on or make changes to this bug.