Bug 325421 - Display garbled during installation with ATI Mobility Radeon X700
Display garbled during installation with ATI Mobility Radeon X700
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-09 15:18 EDT by Daniel Qarras
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-15 11:12:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Qarras 2007-10-09 15:18:30 EDT
When trying to install F8T3 on an Acer Aspire 1690 with an ATI Mobility Radeon
X700 the graphical phase begins with a garbled display where one recognizes
Fedora logo etc but it is nevertheless unusable.

This is most likely related to Bug 231359 and Bug 187821 (which includes details
about my system).
Comment 1 Matěj Cepl 2007-10-11 18:13:32 EDT
dmesg output is the attachment 127251 [details]
/var/log/Xorg.0.log in the attachment 127252 [details]
tarball with /proc/acpi/video/VGA directory as the attachment 146928 [details]
(bug 187821 was closed as duplicate of bug 231359 of course).
Comment 2 Daniel Qarras 2007-10-12 16:54:39 EDT
I installed F8T3 in text mode and ran system-config-display and got again
garbled display. Then upgraded to xorg-x11-drv-ati-6.7.195-2.fc8 and display is
not garbled.

Please close this one.
Comment 3 Matěj Cepl 2007-10-15 11:12:02 EDT
Closing per reporter's request in comment 2.

Note You need to log in before you can comment on or make changes to this bug.