Bug 33488 - installer crashed after zsh-3.0.8-3 is installed
installer crashed after zsh-3.0.8-3 is installed
Status: CLOSED DUPLICATE of bug 27550
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
: 27444 33848 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-27 16:56 EST by Michael Gillen
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-03 18:12:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Gillen 2001-03-27 16:56:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)


Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1630, in 
doInstall
    self.copyExtraModules()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1348, in 
copyExtraModules
    os.rename(fromFile, to)
OSError: [Errno 2] No such file or directory

Local variables in innermost frame:
fromFile: /mnt/sysimage/lib/modules/2.2.16-22smp/ips.o
kernelVersions: ['2.2.16-22smp', '2.2.16-22']
path: /tmp/modules/ips
names:  ips.o ips.o
command: cd /mnt/sysimage/lib/modules; gunzip 
< /tmp/modules/ips/modules.cgz | /mnt/sysimage/bin/cpio  --quiet -iumd  
2.2.16-22smp/ips.o 2.2.16-22/ips.o
version: 2.2.16-22
subdir: scsi
to: /mnt/sysimage/lib/modules/2.2.16-22smp/scsi/ips.o
n: 2.2.16-22smp
self: <todo.ToDo instance at 829da80>
pattern:  2.2.16-22smp/ips.o 2.2.16-22/ips.o
name: ips

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I2
sS'tree'
p7
S'/mnt/source'
sS'device'
p8
S'hda'
sS'progressWindow'
p9

<failed>

Reproducible: Always
Steps to Reproduce:
1.install Red Hat 7.0 on IBM netfinity 5600 with serverRAID controller
2.Will fail everytime
3.
	

Actual Results:  install and system crash

Expected Results:  Expected to see Red Hat 7.0 installed

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1630, in 
doInstall
    self.copyExtraModules()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1348, in 
copyExtraModules
    os.rename(fromFile, to)
OSError: [Errno 2] No such file or directory

Local variables in innermost frame:
fromFile: /mnt/sysimage/lib/modules/2.2.16-22smp/ips.o
kernelVersions: ['2.2.16-22smp', '2.2.16-22']
path: /tmp/modules/ips
names:  ips.o ips.o
command: cd /mnt/sysimage/lib/modules; gunzip 
< /tmp/modules/ips/modules.cgz | /mnt/sysimage/bin/cpio  --quiet -iumd  
2.2.16-22smp/ips.o 2.2.16-22/ips.o
version: 2.2.16-22
subdir: scsi
to: /mnt/sysimage/lib/modules/2.2.16-22smp/scsi/ips.o
n: 2.2.16-22smp
self: <todo.ToDo instance at 829da80>
pattern:  2.2.16-22smp/ips.o 2.2.16-22/ips.o
name: ips

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I2
sS'tree'
p7
S'/mnt/source'
sS'device'
p8
S'hda'
sS'progressWindow'
p9

<failed>
Comment 1 Matt Wilson 2001-03-28 00:27:24 EST
were you using a driver disk?  Looks like serverraid?
Comment 2 Michael Gillen 2001-03-28 17:27:51 EST
Question: Additional comments from msw@redhat.com 2001-03-28 00:27:24 -------
+were you using a driver disk?  Looks like serverraid?

Answer: YES I downloaded the driver disk from REDHAT 
at 'http://www.redhat.com/support/errata/partners/ibm/ibm_netfinity.html'
when the first screen appeared I entered 'linux dd' The install program (LINUX) 
saw the harddrives and partioned them. 
The files that I downloaded: 
'Netfinity-bootdisk-rh-7.0i386.img' and 'ServeRAID-driverdisk-rh-7.0.i386.img'
Comment 3 Matt Wilson 2001-03-29 11:41:17 EST
*** Bug 33848 has been marked as a duplicate of this bug. ***
Comment 4 Matt Wilson 2001-04-03 18:12:09 EDT
*** Bug 27444 has been marked as a duplicate of this bug. ***
Comment 5 Matt Wilson 2001-04-03 18:18:24 EDT

*** This bug has been marked as a duplicate of 27550 ***

Note You need to log in before you can comment on or make changes to this bug.