Bug 336711 - Cert Authority when should be Channel Administrator, again
Cert Authority when should be Channel Administrator, again
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Reference Guide (Show other bugs)
500
All Linux
low Severity low
: ---
: ---
Assigned To: Lana Brindley
ecs-bugs
http://www.redhat.com/docs/manuals/sa...
: Documentation
Depends On:
Blocks: sat541-docs
  Show dependency treegraph
 
Reported: 2007-10-17 17:08 EDT by Steve Bonneville
Modified: 2013-10-23 19:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-14 13:48:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Bonneville 2007-10-17 17:08:24 EDT
Description of problem:

Reference Guide at section 6.8.1.1.1 or on web at:
http://www.redhat.com/docs/manuals/satellite/Red_Hat_Network_Satellite-5.0.0/html/Reference_Guide/s4-usr-active-details-details.html

Third bullet READS "certificate authority" should read "Channel Administrator".
Looks like caused by misuse of some macro as in similar bug #247554 (in the
Installation Guide in that case).
Comment 4 Brandon Perkins 2010-03-05 17:25:19 EST
Similar bug #247554 I need help finding this.
Comment 5 Steve Bonneville 2010-03-05 17:49:48 EST
In the URL listed in comment #0, which is still live on the web page, see paragraph 5, which is bullet 3:

"certificate authority — This role has complete access to the software channels and related associations within your organization. It requires RHN Satellite Server or RHN Proxy Server. This person may change the base channels of systems, make channels globally subscribable, and create entirely new channels."
Comment 8 Brandon Perkins 2010-05-10 14:37:20 EDT
Verified.  Checked:

https://rlx-3-14.rhndev.redhat.com/rhn/help/reference/en-US/s1-sm-users.jsp#s4-usr-active-details-details

which now reads:

Channel Administrator — This role has complete access to the software channels and related associations within your organization. It requires RHN Satellite or RHN Proxy Server. This person may change the base channels of systems, make channels globally subscribable, and create entirely new channels.

However.  I did come across a related bug, but not the same bug at:

https://bugzilla.redhat.com/show_bug.cgi?id=590818
Comment 9 Brandon Perkins 2010-05-14 17:50:26 EDT
Release Pending.  Checked on rlx-3-10.rhndev.redhat.com with:

rhn-i18n-guides-5.3.0.16-1.el5sat
rhn-i18n-release-notes-5.3.0.8-1.el5sat
satellite-branding-5.3.0.28-1.el5sat
satellite-doc-indexes-5.3.24-1.el5sat

Note You need to log in before you can comment on or make changes to this bug.