Bug 349111 - Wrong default plugin directory and changed one won't be saved
Wrong default plugin directory and changed one won't be saved
Status: CLOSED DUPLICATE of bug 247549
Product: Fedora
Classification: Fedora
Component: qgis (Show other bugs)
7
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Douglas E. Warner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-23 13:37 EDT by Ivan Sedo
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-23 14:07:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Sedo 2007-10-23 13:37:11 EDT
Description of problem:
If I start qgis, error message window popups - no data provider plugins. If I
change it to proper location (in my case /usr/lib64/qgis) it is able to detect
plugins, but if I open the dialog, there is the wrong plugin path again. Thus I
am unable to open eg. vector files.


Version-Release number of selected component (if applicable):
qgis-0.8.1-11.fc7

How reproducible:
always

Steps to Reproduce:
1. start qgis, error message window appears
2. try to set plugin path manually, it is not stored obviously
3.
  
Actual results:
eg. not able to load vector layers

Expected results:
Default plugin path shall be set correctly and shall be stored after it's manual
change.


Additional info:
Comment 1 Douglas E. Warner 2007-10-23 14:07:54 EDT
See bug#247549 and bug#247551

*** This bug has been marked as a duplicate of 247549 ***

Note You need to log in before you can comment on or make changes to this bug.