Bug 367861 - git-svn missing dep on perl-Error
Summary: git-svn missing dep on perl-Error
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: git (Show other bugs)
(Show other bugs)
Version: 8
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Chris Wright
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 396451 408851 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-06 03:12 UTC by Colin Walters
Modified: 2013-01-10 10:20 UTC (History)
6 users (show)

Fixed In Version: 1.5.3.6-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-10 20:43:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Colin Walters 2007-11-06 03:12:42 UTC
Not sure if this is the right package, but git-svn needs perl-Error.

Comment 1 Josh Boyer 2007-11-26 01:00:01 UTC
*** Bug 396451 has been marked as a duplicate of this bug. ***

Comment 2 Felipe Contreras 2007-11-26 10:23:18 UTC
It seems also perl-TermReadKey

Comment 3 Stijn Hoop 2007-11-26 22:35:31 UTC
I'm not sure whether it's only git-svn; running just 'git remote' without
perl-Error also returned an error for me. Came upon this bug report before
reporting, so just confirming.

Comment 4 Gianluca Sforna 2007-11-27 08:10:37 UTC
(In reply to comment #2)
> It seems also perl-TermReadKey

that is bug 261361



Comment 5 Fedora Update System 2007-11-29 01:42:27 UTC
git-1.5.3.6-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update git'

Comment 6 Josh Boyer 2007-12-03 18:38:43 UTC
*** Bug 408851 has been marked as a duplicate of this bug. ***

Comment 7 Fedora Update System 2007-12-10 20:43:26 UTC
git-1.5.3.6-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.