Bug 370021 - Software updater (pup) crashes retrieving update information
Software updater (pup) crashes retrieving update information
Status: CLOSED DUPLICATE of bug 369971
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhn-client-tools (Show other bugs)
5.0
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: John Matthews
:
Depends On:
Blocks: 289461
  Show dependency treegraph
 
Reported: 2007-11-07 12:54 EST by Bill Reilly
Modified: 2008-06-11 10:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-11 10:53:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash dump (18.92 KB, application/octet-stream)
2007-11-07 12:55 EST, Bill Reilly
no flags Details

  None (edit)
Description Bill Reilly 2007-11-07 12:54:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

Description of problem:
Software updater crashes retrieving update inforamtion on 2 packages today. Previously this worked with no problems. Crash dump is attached

Version-Release number of selected component (if applicable):
pirut-1.2.10-1.el5

How reproducible:
Always


Steps to Reproduce:
1.Select View Updates
2.wait for a minute or two
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Bill Reilly 2007-11-07 12:55:41 EST
Created attachment 250561 [details]
Crash dump
Comment 2 John Matthews 2008-06-11 10:53:11 EDT

*** This bug has been marked as a duplicate of 369971 ***

Note You need to log in before you can comment on or make changes to this bug.