Bug 369971 - Exception Occurred Running Package Updater
Exception Occurred Running Package Updater
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.1
i686 Linux
low Severity medium
: ---
: ---
Assigned To: James Antill
:
: 369731 370021 370121 371261 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-07 12:29 EST by wriley
Modified: 2013-01-10 05:20 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-26 00:35:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
dump file text (21.09 KB, text/plain)
2007-11-07 12:29 EST, wriley
no flags Details

  None (edit)
Description wriley 2007-11-07 12:29:04 EST
Description of problem: when loggin in i am prompted of updates that are
available, but when i select to view updates i receive a meesage that and
exception occurred with info that i will try to upload.

Version-Release number of selected component (if applicable):


How reproducible:this happens each time that i try to run package updater.


Steps to Reproduce:
1.reboot or run pppackage updater
2.if prompted on reboot, opt to veiw updates
3.error occurs
  
Actual results:exception occured with dump message


Expected results:to view and select updates to download an install


Additional info:
Component: Software Updater
Summary: TB9536d0ca <string>:64:__iter__:SyntaxError: not well-formed (invalid
token): line 21354, column 66

Traceback (most recent call last):
  File "/usr/sbin/pup", line 668, in ?
    main()
  File "/usr/sbin/pup", line 664, in main
    pup.run()
  File "/usr/sbin/pup", line 499, in run
    self.doRefresh()
  File "/usr/sbin/pup", line 324, in doRefresh
    self.populateUpdates()
  File "/usr/sbin/pup", line 380, in populateUpdates
    self.updateMetadata.add(repo)
  File "/usr/lib/python2.4/site-packages/yum/update_md.py", line 235, in add
    for event, elem in iterparse(infile):
  File "<string>", line 64, in __iter__
SyntaxError: not well-formed (invalid token): line 21354, column 66

Local variables in innermost frame:
b: <TreeBuilder object at 0xa6be368>
self: <iterparse object at 0xa648f0c>
event: ('end', <Element 'references' at 0xaf83b78>)
p: <XMLParser object at 0xa696500>
data: <name>Red Hat Enterprise Linux (v. 5 for 32-bit x86)</name>
          <package name="gdb" version="6.5" release="25.el5" epoch="0"
arch="ia64" src="gdb-6.5-25.el5.src.rpm">
            <filename>gdb-6.5-25.el5.ia64.rpm</filename>
            <sum type="md5">3957a39749e4d56fc4493819f5ade4db</sum>
          </package>
          <package name="gdb" version="6.5" release="25.el5" epoch="0"
arch="i386" src="gdb-6.5-25.el5.src.rpm">
            <filename>gdb-6.5-25.el5.i386.rpm</filename>
            <sum type="md5">547783a8a856be492dcd2f31bd662a89</sum>
          </package>
          <package name="gdb" version="6.5" release="25.el5" epoch="0"
arch="x86_64" src="gdb-6.5-25.el5.src.rpm">
            <filename>gdb-6.5-25.el5.x86_64.rpm</filename>
            <sum type="md5">19a7bf8c120ec5befa479716f5b5f645</sum>
          </package>
          <package name="gdb" version="6.5" release="25.el5" epoch="0"
arch="ppc64" src="gdb-6.5-25.el5.src.rpm">
            <filename>gdb-6.5-25.el5.ppc64.rpm</filename>
            <sum type="md5">6871fa747ff455b79c2ea780cb80a31c</sum>
          </package>
          <package name="gdb" version="6.5" release="25.el5" epoch="0"
arch="s390x" src="gdb-6.5-25.el5.src.rpm">
            <filename>gdb-6.5-25.el5.s390x.rpm</filename>
            <sum type="md5">bc267a56cb9313ad3b9038c865f82719</sum>
          </package>
      </collection>
    </pkglist>
  </update>  <update from="security@redhat.com" status="final"
type="enhancement" version="5">
    <id>RHEA-2007:0568-5</id>
    <title>RHEA-2007:0568</title>
    <issued date="2007-11-07 10:25:55"/>
    <updated date="2007-11-07 10:25:55"/>
    <description>pam_krb5 enhancement update

The pam_krb5 module allows Pluggable Authentication Modules(PAM) aware 
applications to use Kerberos to verify user identities by obtaining user
credentials at login-time.

The following enhancements are added with these updated packages:

* a new "pwhelp" option for displaying help information to users when they
change passwords.

* handles errors caused when KDC indicates the user account is revoked by 
returning the message: "Error: account is locked. su: incorrect password".

* when a user's new password is rejected by the kpasswd server while 
changing password, the error message sent by the kpasswd server is now 
relayed to the user.

* if a user's password is near expiration when they log in, a warning
message can now be displayed.  If a user password has expired, the user 
will be required to change password immediately.

Users of pam_krb5 should install these updated packages, which add
these enhancements.</description>
    <references>
    </references>
    <pkglist>
      <collection short="rhel-i386-server-5">
        <name>Red Hat Enterprise Linux (v. 5 for 32-bit x86)</name>
          <package name="pam_krb5" version="2.2.14" release="1" epoch="0"
arch="i386" src="pam_krb5-2.2.14-1.src.rpm">
            <filename>pam_krb5-2.2.14-1.i386.rpm</filename>
            <sum type="md5">187ac0ea62e4fb11a3fa27c93a57008f</sum>
          </package>
          <package name="pam_krb5" version="2.2.14" release="1" epoch="0"
arch="ia64" src="pam_krb5-2.2.14-1.src.rpm">
            <filename>pam_krb5-2.2.14-1.ia64.rpm</filename>
            <sum type="md5">f25a26659a801c17881fb6356d0febbe</sum>
          </package>
          <package name="pam_krb5" version="2.2.14" release="1" epoch="0"
arch="ppc64" src="pam_krb5-2.2.14-1.src.rpm">
            <filename>pam_krb5-2.2.14-1.ppc64.rpm</filename>
            <sum type="md5">13692bc5f38ad775d987fc90be88a477</sum>
          </package>
          <package name="pam_krb5" version="2.2.14" release="1" epoch="0"
arch="ppc" src="pam_krb5-2.2.14-1.src.rpm">
            <filename>pam_krb5-2.2.14-1.ppc.rpm</filename>
            <sum type="md5">e7c0b28912cecd37f434ae9c718d5461</sum>
          </package>
          <package name="pam_krb5" version="2.2.14" release="1" epoch="0"
arch="s390" src="pam_krb5-2.2.14-1.src.rpm">
            <filename>pam_krb5-2.2.14-1.s390.rpm</filename>
            <sum type="md5">59b8cf5b0323d4c41ea15d143c7275cc</sum>
          </package>
          <package name="pam_krb5" version="2.2.14" release="1" epoch="0"
arch="s390x" src="pam_krb5-2.2.14-1.src.rpm">
            <filename>pam_krb5-2.2.14-1.s390x.rpm</filename>
            <sum type="md5">999be3aea1c93a46d0f5da6655dd77f4</sum>
          </package>
          <package name="pam_krb5" version="2.2.14" release="1" epoch="0"
arch="x86_64" src="pam_krb5-2.2.14-1.src.rpm">
            <filename>pam_krb5-2.2.14-1.x86_64.rpm</filename>
            <sum type="md5">b64799bb02430a46a4776bb11144aadc</sum>
          </package>
      </collection>
    </pkglist>
  </update>  <update from="security@redhat.com" status="final" type="bugfix"
version="6">
    <id>RHBA-2007:0553-6</id>
    <title>RHBA-2007:0553</title>
    <issued date="2007-11-07 10:25:55"/>
    <updated date="2007-11-07 10:25:55"/>
    <description>crash bug fix update and enhancement

The crash packages are used to investigate live systems and kernel core
dumps created from the netdump, diskdump and kdump facilities.

These updated packages fix the following bugs:

* fix for the "dev -p" command for ppc64 machines with virtual devices,
and for kernels that do not have the "pci_device" symbol.

* the error "crash: cannot resolve init_task_union" due to
"__per_cpu_start" and "__per_cpu_end" symbols changing from type "A" to
type "D" has been resolved.

* earlier versions of crash caused a segmentation fault when reading a xen
core dump from a 6 GB guest. This is resolved with this update.

* for x86 paravirtualized xendumps, if the active guest task at crash-time
was assigned a page directory page (cr3) greater than 4 GB, a crash session
initialization failure indicating "crash: cannot read/find cr3 page" would
occur. The snapshot value in the dump file header in the updated crash
packages allows page directory pages greater than 4 GB.

* crash reported the namelist and dumpfile "do not match!" when viewing a
core dump from a fully-virtualized xen guest running on AMD64. There was no
support for determining the physical base address of xen dump files so
crash, incorrectly, defaulted to a physical base address of zero. These
updated crash packages add support for determining the physical base
address of relocatable AMD64 kernels when run as a fully-virtualized xen
guests.

* earlier versions of the "bt" command caused a segmentation violation when
run against x86 xen-syms-xxx namelist files captured with kdump. With this
update the issue no longer occurs.

This update also adds the following enhancements:

* more reliable "bt" command backtraces for AMD64.

* a crash-devel package for extension modules has been added. It installs
defs.h in /usr/include/crash.

Users of the crash packages should apply this update, which resolves these
issues and adds these enhancements.</description>
    <references>
       <reference
href="http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=233151" id="233151"
type="bugzilla">
        crash fails to read RHEL-5 FV core dump files collected from xm dump-core
      </reference>
       <reference
href="http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=241045" id="241045"
type="bugzilla">
        need crash-devel package for building extensions
      </reference>
    </references>
    <pkglist>
      <collection short="rhel-i386-server-5">
        <name>Red Hat Enterprise Linux (v. 5 for 32-bit x86)</name>
          <package name="crash-devel" version="4.0" release="4.6.1" epoch="0"
arch="ppc64" src="crash-4.0-4.6.1.src.rpm">
            <filename>crash-devel-4.0-4.6.1.ppc64.rpm</filename>
            <sum type="md5">38a8d88874206e3bc44ab886c3a2a497</sum>
          </package>
          <package name="crash-devel" version="4.0" release="4.6.1" epoch="0"
arch="i386" src="crash-4.0-4.6.1.src.rpm">
            <filename>crash-devel-4.0-4.6.1.i386.rpm</filename>
            <sum type="md5">61f62c514eab94b520161d7a248da749</sum>
          </package>
          <package name="crash" version="4.0" release="4.6.1" epoch="0"
arch="i386" src="crash-4.0-4.6.1.src.rpm">
            <filename>crash-4.0-4.6.1.i386.rpm</filename>
            <sum type="md5">4aba5561748b201a79c07ceac9114333</sum>
          </package>
          <package name="crash-devel" version="4.0" release="4.6.1" epoch="0"
arch="ia64" src="crash-4.0-4.6.1.src.rpm">
            <filename>crash-devel-4.0-4.6.1.ia64.rpm</filename>
            <sum type="md5">a9ab391d8197e432c6fee0efa5b76cc3</sum>
          </package>
          <package name="crash" version="4.0" release="4.6.1" epoch="0"
arch="x86_64" src="crash-4.0-4.6.1.src.rpm">
            <filename>crash-4.0-4.6.1.x86_64.rpm</filename>
            <sum type="md5">4f1db6a7d3472e88bce862c28df157b0</sum>
          </package>
          <package name="crash" version="4.0" release="4.6.1" epoch="0"
arch="ppc64" src="crash-4.0-4.6.1.src.rpm">
            <filename>crash-4.0-4.6.1.ppc64.rpm</filename>
            <sum type="md5">b879f039f72878fef807fa06b7cf230a</sum>
          </package>
          <package name="crash-devel" version="4.0" release="4.6.1" epoch="0"
arch="x86_64" src="crash-4.0-4.6.1.src.rpm">
            <filename>crash-devel-4.0-4.6.1.x86_64.rpm</filename>
            <sum type="md5">5929757af45c6d1283d76da63929685b</sum>
          </package>
          <package name="crash" version="4.0" release="4.6.1" epoch="0"
arch="s390x" src="crash-4.0-4.6.1.src.rpm">
            <filename>crash-4.0-4.6.1.s390x.rpm</filename>
            <sum type="md5">b64b42a6862c775646ba0251db9b465d</sum>
          </package>
          <package name="crash-devel" version="4.0" release="4.6.1" epoch="0"
arch="s390x" src="crash-4.0-4.6.1.src.rpm">
            <filename>crash-devel-4.0-4.6.1.s390x.rpm</filename>
            <sum type="md5">588912f0c7a9b817093a0b23801e34be</sum>
          </package>
          <package name="crash-devel" version="4.0" release="4.6.1" epoch="0"
arch="s390" src="crash-4.0-4.6.1.src.rpm">
            <filename>crash-devel-4.0-4.6.1.s390.rpm</filename>
            <sum type="md5">626e14fe32d8b0239d6a6f1e3d6b9c28</sum>
          </package>
          <package name="crash" version="4.0" release="4.6.1" epoch="0"
arch="ia64" src="crash-4.0-4.6.1.src.rpm">
            <filename>crash-4.0-4.6.1.ia64.rpm</filename>
            <sum type="md5">8b5f9a36750c0ca13103bc9e81d86a0c</sum>
          </package>
      </collection>
    </pkglist>
  </update>  <update from="security@redhat.com" status="final" type="bugfix"
version="4">
    <id>RHBA-2007:0563-4</id>
    <title>RHBA-2007:0563</title>
    <issued date="2007-11-07 10:25:55"/>
    <updated date="2007-11-07 10:25:55"/>
    <description>quagga bug fix update

Quagga manages the TCP/IP based routing protocol. It takes multi-server and
multi-thread approaches to resolve the current complexity of the Internet.
Quagga supports BGP4, BGP4+, OSPFv2, OSPFv3, RIPv1, RIPv2, and RIPng.
Quagga is intended to be used as a Route Server and a Route Reflector.

This update fixes the following bug:

* initscripts were found to not be LSB compliant.

This update also adds the following enhancement:

* enable updating the source address of a route for VIPA


All users of quagga should upgrade to these updated packages, which resolve
this issue and add this feature.</description>
    <references>
       <reference
href="http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=243143" id="243143"
type="bugzilla">
        Wrong init script
      </reference>
       <reference
href="http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=249302" id="249302"
type="bugzilla">
        Init script in quagga errata 2007:0563 needs a few fixes & improvements
      </reference>
    </references>
    <pkglist>
      <collection short="rhel-i386-server-5">
        <name>Red Hat Enterprise Linux (v. 5 for 32-bit x86)</name>
          <package name="quagga-contrib" version="0.98.6" release="5.el5"
epoch="0" arch="x86_64" src="quagga-0.98.6-5.el5.src.rpm">
            <filename>quagga-contrib-0.98.6-5.el5.x86_64.rpm</filename>
            <sum type="md5">86f8b59baea26d3654f0222c82bea422</sum>
          </package>
          <package name="quagga-devel" version="0.98.6" release="5.el5"
epoch="0" arch="x86_64" src="quagga-0.98.6-5.el5.src.rpm">
            <filename>quagga-devel-0.98.6-5.el5.x86_64.rpm</filename>
            <sum type="md5">b2c6e6fc3ebb0a1c54278674faea3e06</sum>
          </package>
          <package name="quagga-devel" version="0.98.6" release="5.el5"
epoch="0" arch="ia64" src="quagga-0.98.6-5.el5.src.rpm">
            <filename>quagga-devel-0.98.6-5.el5.ia64.rpm</filename>
            <sum type="md5">10d101f4608ea0286a765591566b8f9f</sum>
          </package>
          <package name="quagga-devel" version="0.98.6" release="5.el5"
epoch="0" arch="i386" src="quagga-0.98.6-5.el5.src.rpm">
            <filename>quagga-devel-0.98.6-5.el5.i386.rpm</filename>
            <sum type="md5">bfc7e690edc675a36af8bd146e61b8cb</sum>
          </package>
          <package name="quagga-contrib" version="0.98.6" release="5.el5"
epoch="0" arch="i386" src="quagga-0.98.6-5.el5.src.rpm">
            <filename>quagga-contrib-0.98.6-5.el5.i386.rpm</filename>
            <sum type="md5">52c5c8da2e2acc43e14a80ad7b384fb3</sum>
          </package>
          <package name="quagga" version="0.98.6" release="5.el5" epoch="0"
arch="x86_64" src="quagga-0.98.6-5.el5.src.rpm">
            <filename>quagga-0.98.6-5.el5.x86_64.rpm</filename>
            <sum type="md5">696556b7768212716ed78105e1e466ab</sum>
          </package>
          <package name="quagga" version="0.98.6" release="5.el5" epoch="0"
arch="ppc" src="quagga-0.98.6-5.el5.src.rpm">
            <filename>quagga-0.98.6-5.el5.ppc.rpm</filename>
            <sum type="md5">d49794faef60f311b005d602adff7e02</sum>
          </package>
          <package name="quagga" version="0.98.6" release="5.el5" epoch="0"
arch="i386" src="quagga-0.98.6-5.el5.src.rpm">
            <filename>quagga-0.98.6-5.el5.i386.rpm</filename>
            <sum type="md5">4429bf935776ff62af2a7d8d93b14ba5</sum>
          </package>
          <package name="quagga-devel" version="0.98.6" release="5.el5"
epoch="0" arch="ppc64" src="quagga-0.98.6-5.el5.src.rpm">
            <filename>quagga-devel-0.98.6-5.el5.ppc64.rpm</filename>
            <sum type="md5">a76622cd919df964486e653df3aa7cfa</sum>
          </package>
          <package name="quagga" version="0.98.6" release="5.el5" epoch="0"
arch="ia64" src="quagga-0.98.6-5.el5.src.rpm">
            <filename>quagga-0.98.6-5.el5.ia64.rpm</filename>
            <sum type="md5">9045d577c208dc9f71bd42fec736c8e5</sum>
          </package>
          <package name="quagga-contrib" version="0.98.6" release="5.el5"
epoch="0" arch="s390x" src="quagga-0.98.6-5.el5.src.rpm">
            <filename>quagga-contrib-0.98.6-5.el5.s390x.rpm</filename>
            <sum type="md5">e25248939179b231fd042d2ed86405fa</sum>
          </package>
          <package name="quagga-contrib" version="0.98.6" release="5.el5"
epoch="0" arch="ia64" src="quagga-0.98.6-5.el5.src.rpm">
            <filename>quagga-contrib-0.98.6-5.el5.ia64.rpm</filename>
            <sum type="md5">79ffef837b4eb166d83dcddeb05bc61f</sum>
          </package>
          <package name="quagga-devel" version="0.98.6" release="5.el5"
epoch="0" arch="s390" src="quagga-0.98.6-5.el5.src.rpm">
            <filename>quagga-devel-0.98.6-5.el5.s390.rpm</filename>
            <sum type="md5">0b889ff3bf38803720a0fb14ca624eed</sum>
          </package>
          <package name="quagga-contrib" version="0.98.6" release="5.el5"
epoch="0" arch="ppc" src="quagga-0.98.6-5.el5.src.rpm">
            <filename>quagga-contrib-0.98.6-5.el5.ppc.rpm</filename>
            <sum type="md5">cb5406b5a7091d8a60d4003c5656b3d3</sum>
          </package>
          <package name="quagga-devel" version="0.98.6" release="5.el5"
epoch="0" arch="s390x" src="quagga-0.98.6-5.el5.src.rpm">
            <filename>quagga-devel-0.98.6-5.el5.s390x.rpm</filename>
            <sum type="md5">71338bbe15f2320e3429024f89021695</sum>
          </package>
          <package name="quagga-devel" version="0.98.6" release="5.el5"
epoch="0" arch="ppc" src="quagga-0.98.6-5.el5.src.rpm">
            <filename>quagga-devel-0.98.6-5.el5.ppc.rpm</filename>
            <sum type=
events: [('end', <Element 'name' at 0xaf83c20>), ('end', <Element 'filename' at
0xaf83c50>), ('end', <Element 'sum' at 0xaf83c68>), ('end', <Element 'package'
at 0xaf83c38>), ('end', <Element 'filename' at 0xaf83c98>), ('end', <Element
'sum' at 0xaf83cb0>), ('end', <Element 'package' at 0xaf83c80>), ('end',
<Element 'filename' at 0xaf83ce0>), ('end', <Element 'sum' at 0xaf83cf8>),
('end', <Element 'package' at 0xaf83cc8>), ('end', <Element 'filename' at
0xaf83d28>), ('end', <Element 'sum' at 0xaf83d40>), ('end', <Element 'package'
at 0xaf83d10>), ('end', <Element 'filename' at 0xaf83d70>), ('end', <Element
'sum' at 0xaf83d88>), ('end', <Element 'package' at 0xaf83d58>), ('end',
<Element 'collection' at 0xaf83c08>), ('end', <Element 'pkglist' at 0xaf83bf0>),
('end', <Element 'update' at 0xaf83ae8>), ('end', <Element 'id' at 0xaf83db8>),
('end', <Element 'title' at 0xaf83dd0>), ('end', <Element 'issued' at
0xaf83de8>), ('end', <Element 'updated' at 0xaf83e00>), ('end', <Element
'description' at 0xaf83e18>), ('end', <Element 'references' at 0xaf83e30>),
('end', <Element 'name' at 0xaf83e78>), ('end', <Element 'filename' at
0xaf83ea8>), ('end', <Element 'sum' at 0xaf83ec0>), ('end', <Element 'package'
at 0xaf83e90>), ('end', <Element 'filename' at 0xaf83ef0>), ('end', <Element
'sum' at 0xaf83f08>), ('end', <Element 'package' at 0xaf83ed8>), ('end',
<Element 'filename' at 0xaf83f38>), ('end', <Element 'sum' at 0xaf83f50>),
('end', <Element 'package' at 0xaf83f20>), ('end', <Element 'filename' at
0xaf83f80>), ('end', <Element 'sum' at 0xaf83f98>), ('end', <Element 'package'
at 0xaf83f68>), ('end', <Element 'filename' at 0xaf83fc8>), ('end', <Element
'sum' at 0xaf83fe0>), ('end', <Element 'package' at 0xaf83fb0>), ('end',
<Element 'filename' at 0xaf94038>), ('end', <Element 'sum' at 0xaf94050>),
('end', <Element 'package' at 0xaf94020>), ('end', <Element 'filename' at
0xaf94080>), ('end', <Element 'sum' at 0xaf94098>), ('end', <Element 'package'
at 0xaf94068>), ('end', <Element 'collection' at 0xaf83e60>), ('end', <Element
'pkglist' at 0xaf83e48>), ('end', <Element 'update' at 0xaf83da0>), ('end',
<Element 'id' at 0xaf940c8>), ('end', <Element 'title' at 0xaf940e0>), ('end',
<Element 'issued' at 0xaf940f8>), ('end', <Element 'updated' at 0xaf94110>),
('end', <Element 'description' at 0xaf94128>), ('end', <Element 'reference' at
0xaf94158>), ('end', <Element 'reference' at 0xaf94170>), ('end', <Element
'references' at 0xaf94140>), ('end', <Element 'name' at 0xaf941b8>), ('end',
<Element 'filename' at 0xaf941e8>), ('end', <Element 'sum' at 0xaf94200>),
('end', <Element 'package' at 0xaf941d0>), ('end', <Element 'filename' at
0xaf94230>), ('end', <Element 'sum' at 0xaf94248>), ('end', <Element 'package'
at 0xaf94218>), ('end', <Element 'filename' at 0xaf94278>), ('end', <Element
'sum' at 0xaf94290>), ('end', <Element 'package' at 0xaf94260>), ('end',
<Element 'filename' at 0xaf942c0>), ('end', <Element 'sum' at 0xaf942d8>),
('end', <Element 'package' at 0xaf942a8>), ('end', <Element 'filename' at
0xaf94308>), ('end', <Element 'sum' at 0xaf94320>), ('end', <Element 'package'
at 0xaf942f0>), ('end', <Element 'filename' at 0xaf94350>), ('end', <Element
'sum' at 0xaf94368>), ('end', <Element 'package' at 0xaf94338>), ('end',
<Element 'filename' at 0xaf94398>), ('end', <Element 'sum' at 0xaf943b0>),
('end', <Element 'package' at 0xaf94380>), ('end', <Element 'filename' at
0xaf943e0>), ('end', <Element 'sum' at 0xaf943f8>), ('end', <Element 'package'
at 0xaf943c8>), ('end', <Element 'filename' at 0xaf94428>), ('end', <Element
'sum' at 0xaf94440>), ('end', <Element 'package' at 0xaf94410>), ('end',
<Element 'filename' at 0xaf94470>), ('end', <Element 'sum' at 0xaf94488>),
('end', <Element 'package' at 0xaf94458>), ('end', <Element 'filename' at
0xaf944b8>), ('end', <Element 'sum' at 0xaf944d0>), ('end', <Element 'package'
at 0xaf944a0>), ('end', <Element 'collection' at 0xaf941a0>), ('end', <Element
'pkglist' at 0xaf94188>), ('end', <Element 'update' at 0xaf940b0>), ('end',
<Element 'id' at 0xaf94500>), ('end', <Element 'title' at 0xaf94518>), ('end',
<Element 'issued' at 0xaf94530>), ('end', <Element 'updated' at 0xaf94548>),
('end', <Element 'description' at 0xaf94560>), ('end', <Element 'reference' at
0xaf94590>)]
Comment 1 wriley 2007-11-07 12:29:04 EST
Created attachment 250531 [details]
dump file text
Comment 2 John Matthews 2008-06-11 10:38:43 EDT
*** Bug 369731 has been marked as a duplicate of this bug. ***
Comment 3 John Matthews 2008-06-11 10:53:12 EDT
*** Bug 370021 has been marked as a duplicate of this bug. ***
Comment 4 John Matthews 2008-06-11 10:54:27 EDT
*** Bug 370121 has been marked as a duplicate of this bug. ***
Comment 5 John Matthews 2008-06-11 10:55:26 EDT
*** Bug 371261 has been marked as a duplicate of this bug. ***
Comment 7 James Antill 2008-09-26 00:35:27 EDT
This is telling you that the metadata isn't correct, I'm sure this got fixed ... if not it'd be a createrepo/RHN problem (depending on where the data came from).

Note You need to log in before you can comment on or make changes to this bug.