Bug 372201 - Install Nvidia Drivers now KDM Screen is horribly huge
Install Nvidia Drivers now KDM Screen is horribly huge
Status: CLOSED DUPLICATE of bug 253889
Product: Fedora
Classification: Fedora
Component: kdmtheme (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Chitlesh GOORAH
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-11-09 01:52 EST by Ben Kevan
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-12 07:25:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ben Kevan 2007-11-09 01:52:03 EST
I installed NVIDIA Drivers from Linva Repo and now the KDM Screen is huge.. I
can't see the text boxes etc.
Comment 1 Alexei Podtelezhnikov 2007-11-10 21:29:35 EST
Which is a bug in NVIDIA then, right?
Comment 2 Alexei Podtelezhnikov 2007-11-11 13:05:51 EST
Suspected duplicates: bug 373911, bug 375311 
Comment 3 Kevin Kofler 2007-11-12 07:25:50 EST

*** This bug has been marked as a duplicate of 253889 ***

Note You need to log in before you can comment on or make changes to this bug.