Bug 375311 - Hostname at KDE login screen malformatted
Summary: Hostname at KDE login screen malformatted
Status: CLOSED DUPLICATE of bug 253889
Alias: None
Product: Fedora
Classification: Fedora
Component: kdmtheme   
(Show other bugs)
Version: 8
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Chitlesh GOORAH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-11 01:41 UTC by Brian Cottingham
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 12:26:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Picture of malformatted hostname string (43.24 KB, image/jpeg)
2007-11-11 01:41 UTC, Brian Cottingham
no flags Details

Description Brian Cottingham 2007-11-11 01:41:40 UTC
Description of problem: After installing the KDE live CD, or the DVD and 
removing all Gnome components, the system login screen has malformatted text. 
'localhost.localdomain' isn't formatted properly, and runs into the date on 
it's left. See attatched image.


Version-Release number of selected component (if applicable):


How reproducible: Probably 100%, given the consistent nature of a live CD 
install


Steps to Reproduce:
1. Install F8 KDE live CD

Comment 1 Brian Cottingham 2007-11-11 01:41:40 UTC
Created attachment 254181 [details]
Picture of malformatted hostname string

Comment 2 Alexei Podtelezhnikov 2007-11-11 02:34:47 UTC
This looks like a duplicate of bug 372201 and/or bug 373901.
You guys should talk to determine the cause... NVIDIA driver or else...

Comment 3 Alexei Podtelezhnikov 2007-11-11 03:05:35 UTC
i meant bug 373911, sorry

Comment 4 Brian Cottingham 2007-11-11 04:16:58 UTC
Not quite the same bug, but probably the same cause. 

In any case, I have an Intel 945gm graphics card, not nVidia. 

Comment 5 Alexei Podtelezhnikov 2007-11-11 18:17:48 UTC
Bug 373911 is also Intel 945GM.
It looks like you board needs some manual settings in xorg.conf, so that it gets
resolution and DPI correctly for KDM.

Comment 6 Kevin Kofler 2007-11-12 12:26:43 UTC

*** This bug has been marked as a duplicate of 253889 ***


Note You need to log in before you can comment on or make changes to this bug.