Bug 375331 - Kmenu "Log Out" option doesn't do anything
Summary: Kmenu "Log Out" option doesn't do anything
Status: CLOSED DUPLICATE of bug 367711
Alias: None
Product: Fedora
Classification: Fedora
Component: LiveCD   
(Show other bugs)
Version: 8
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-11 01:49 UTC by Brian Cottingham
Modified: 2013-01-10 04:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 15:20:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian Cottingham 2007-11-11 01:49:57 UTC
Description of problem: In the installed image of the KDE live CD, the Kmenu 
"Log Out" button doesn't do anything. No screen dimming, no menu, nothing. 


Version-Release number of selected component (if applicable):


How reproducible: Unknown. 


Steps to Reproduce:
1. Install KDE live Cd
2. Try to log out
3.
  
Actual results:
Kmenu goes away, as expected, but nothing else happens. 

Expected results:
Log out/reboot/shutdown prompt/ ala Fedora 7


Additional info:

Comment 1 Alexei Podtelezhnikov 2007-11-11 02:26:48 UTC
This is a duplicate of bug 367711 and, maybe, bug 358141
Next time do check bugzilla, please.

The fix is also in -- fully update your system.


Comment 2 Jeremy Katz 2007-11-12 15:20:42 UTC

*** This bug has been marked as a duplicate of 367711 ***


Note You need to log in before you can comment on or make changes to this bug.