Bug 37696 - resume from suspend doesn't work on Sony Vaio SR7K
resume from suspend doesn't work on Sony Vaio SR7K
Status: CLOSED DUPLICATE of bug 37694
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-25 17:45 EDT by John Heidemann
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-25 17:46:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Heidemann 2001-04-25 17:45:56 EDT
this bug is similar to bug 36978, but on different hardware.

With redhat 7.1 installed on a Sony Vaio SR7K laptop,
things run fine and seem to suspend successfully.
On resume, the hard drive spins up and the fan comes on,
but the screen remains blank and the system is non-responsive
to keyboard input.

reproducable: always
to reproduce:
1. boot redhat 7.1
2. press Fn-ESC to suspend the system
  (machine turns off)
3. hit any key to unsusupend
  power light comes on but
  machine is now locked up

The problem persists whether or not you suspend from with X11
or from a virtual terminal.

In Redhat 7.0 suspend/resume worked fine.

The suggestion from <http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=36978>
about rlling back the apmd RPM to that from RH 7.0 did
not solve the problem for me.
Comment 1 Bill Nottingham 2001-04-25 21:19:37 EDT

*** This bug has been marked as a duplicate of 37694 ***

Note You need to log in before you can comment on or make changes to this bug.