Bug 379271 - Bug Buddy reported that the application gecko has crashed
Bug Buddy reported that the application gecko has crashed
Status: CLOSED DUPLICATE of bug 407051
Product: Fedora
Classification: Fedora
Component: gecko-sharp2 (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 21:05 EST by vaughn miller
Modified: 2008-01-02 08:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 08:09:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The text file from the bug report (575.07 KB, text/plain)
2007-11-12 21:05 EST, vaughn miller
no flags Details
Additional bug log files (3.23 MB, application/x-tar)
2007-11-13 21:19 EST, vaughn miller
no flags Details

  None (edit)
Description vaughn miller 2007-11-12 21:05:25 EST
Description of problem:
Went to youtube, clicked a vid. It started, then crashed with error:
The application gecko has crashed. The information about the crash has been
successfully collected.

This application is not known to bug-buddy, therefore the bug report cannot be
sent to the GNOME Bugzilla. Please save the bug to a text file and report it to
the appropriate bug tracker for this application.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 vaughn miller 2007-11-12 21:05:25 EST
Created attachment 256131 [details]
The text file from the bug report
Comment 2 vaughn miller 2007-11-13 21:19:59 EST
Created attachment 257591 [details]
Additional bug log files

It seems to happen a lot at least on youtube. Right clicking on vid, pressing
the middle button on a vid, left clicking on a link on a vid. I was on FC7
before yesterday and everything was rock solid, 8 crashes constantly...
Comment 3 Jonas Nyman 2008-01-01 19:25:48 EST
This is a duplicate of 704051
Comment 4 Jonas Nyman 2008-01-01 19:28:02 EST
Sorry, 407051
By the way. should the priority eally be low? I suggest normal. 
Comment 5 Jonas Nyman 2008-01-01 19:51:48 EST
and duplicate of 426860

Seems a lot of people have problems on YouTube... 
Comment 6 Matěj Cepl 2008-01-02 08:09:34 EST

*** This bug has been marked as a duplicate of 426860 ***
Comment 7 Matěj Cepl 2008-01-02 08:09:55 EST

*** This bug has been marked as a duplicate of 407051 ***

Note You need to log in before you can comment on or make changes to this bug.