Bug 426860 - Firefox crashes at startup
Firefox crashes at startup
Status: CLOSED DUPLICATE of bug 407051
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-27 11:14 EST by Alex Smith
Modified: 2008-01-02 08:09 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-02 08:09:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Smith 2007-12-27 11:14:34 EST
Description of problem:
Since I rebooted earlier, I've been having a problem with Firefox. It simply
crashes when I start it, with this:

[16:00:38] [ alex in ~ ] $ firefox
55802aef-2b03-10d0-40e7b18a-16f93e82 is dumped

and then bug-buddy pops up saying gecko has crashed. I've tried creating a new
profile and the issue still occurs. firefox -safe-mode also yields the same
result. I'm not sure whether this is related to updates, because I haven't
updated at all today.

Version-Release number of selected component (if applicable):
Name   : firefox
Arch   : i386
Version: 2.0.0.10
Release: 3.fc8

How reproducible:
Every time

Steps to Reproduce:
1. Start firefox
  
Actual results:
Firefox crashes

Expected results:
Firefox starts normally

Additional info:
Comment 1 Matěj Cepl 2008-01-02 08:09:22 EST

*** This bug has been marked as a duplicate of 407051 ***
Comment 2 Matěj Cepl 2008-01-02 08:09:35 EST
*** Bug 379271 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.