Bug 382171 - moto4lin does not build
moto4lin does not build
Status: CLOSED DUPLICATE of bug 434135
Product: Fedora
Classification: Fedora
Component: moto4lin (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: jafo-redhat
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 06:29 EST by Lubomir Kundrak
Modified: 2008-04-08 15:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-08 15:53:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubomir Kundrak 2007-11-14 06:29:27 EST
Description of problem:

sh: line 0: fg: no job control
Building target platforms: i686
Building for target i686
Executing(%prep): /bin/sh -e /var/tmp/rpm-tmp.49406
+ umask 022
+ cd /usr/src/redhat/BUILD
+ LANG=C
+ export LANG
+ unset DISPLAY
+ cd /usr/src/redhat/BUILD
+ rm -rf moto4lin-0.3
+ /usr/bin/bzip2 -dc /usr/src/redhat/SOURCES/moto4lin-0.3.tar.bz2
+ tar -xf -
+ STATUS=0
+ '[' 0 -ne 0 ']'
+ cd moto4lin-0.3
+ echo 'Patch #1 (moto4lin-0.3-crossplatform.patch):'
Patch #1 (moto4lin-0.3-crossplatform.patch):
+ patch -p1 -b --suffix crossplatform -s
+ qmake
/var/tmp/rpm-tmp.49406: line 37: qmake: command not found
error: Bad exit status from /var/tmp/rpm-tmp.49406 (%prep)


RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.49406 (%prep)


Version-Release number of selected component (if applicable):

On today's rawhide
Comment 1 Rex Dieter 2008-04-08 15:53:15 EDT
lots o problems, fixing in bug #434135


*** This bug has been marked as a duplicate of 434135 ***

Note You need to log in before you can comment on or make changes to this bug.