Bug 388341 - Add/remove software, pirut fails
Add/remove software, pirut fails
Status: CLOSED DUPLICATE of bug 252136
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-17 08:51 EST by Thomas Garbrecht
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-19 11:18:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump-File (641.65 KB, text/plain)
2007-11-17 08:51 EST, Thomas Garbrecht
no flags Details

  None (edit)
Description Thomas Garbrecht 2007-11-17 08:51:34 EST
Description of problem:
I've just installed Fedora7. After installation I updated the system using the
software updater - no problems in this step. After rebooting the computer I
tried to add a few packages using the "Add/remove software" tool, which resulted
in the error message shown in the attached file.

Version-Release number of selected component (if applicable):
Pirut version 1.3.9, release number 1.fc7

KDE version: 3.5.8-7.fc7 Fedora (same problem with GNOME)
Machine: i686

Installed: pirut.noarch 0:1.3.23-1.fc7

yum --enablerepo=updates-testing update pirut
fedora                    100% |=========================| 2.1 kB    00:00
updates-testing           100% |=========================| 2.3 kB    00:00
primary.sqlite.bz2        100% |=========================| 226 kB    00:01
updates                   100% |=========================| 2.3 kB    00:00
Setting up Update Process
Could not find update match for pirut
No Packages marked for Update

Problem is still there.

Remark: It is possible to install software with yum install. Network connection
is given.
Comment 1 Thomas Garbrecht 2007-11-17 08:51:34 EST
Created attachment 262211 [details]
Dump-File
Comment 2 Jeremy Katz 2007-11-19 11:18:50 EST

*** This bug has been marked as a duplicate of 252136 ***

Note You need to log in before you can comment on or make changes to this bug.