Bug 39867 - Installer has a problem with install. After selecting US is crashes
Installer has a problem with install. After selecting US is crashes
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
: 39927 40875 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-09 10:45 EDT by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-16 13:02:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
disk image of floppy (1.41 MB, application/octet-stream)
2001-05-09 15:26 EDT, Need Real Name
no flags Details
Anaconda dump from previous disk image attachment (9.47 KB, text/plain)
2001-05-09 17:33 EDT, Brent Fox
no flags Details

  None (edit)
Description Need Real Name 2001-05-09 10:45:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; U; SunOS 5.6 sun4u)

Description of problem:
Not a clue. It just asked me to save the data to a floppy and go here.
you need a better description of what to do with it in the software.

How reproducible:
Always

Steps to Reproduce:
1. Put cd in drive
2. turn on computer
3. select english 
4. select US
5. it dies
	

Expected Results:  come on..

Additional info:
Comment 1 Brent Fox 2001-05-09 11:14:42 EDT
Did you try text mode?  Does the same thing happen?
Comment 2 Need Real Name 2001-05-09 15:01:38 EDT
This was in text mode. as far as i can tell. It was the standard ansi graphics.
Comment 3 Need Real Name 2001-05-09 15:26:43 EDT
Created attachment 17926 [details]
disk image of floppy
Comment 4 Need Real Name 2001-05-09 15:27:22 EDT
Sorry I thought I had it attached.
Comment 5 Brent Fox 2001-05-09 16:05:35 EDT
Hmm.  It looks like you could have a bad cd.  Did you check the md5sums of the
isos after you downloaded them?
Comment 6 Need Real Name 2001-05-09 16:37:36 EDT
Disk 1 / Disk 2 / and PowerTools Passed the MD5 checks. We have not gotten an
SRPM disk to pass the MD5 check yet and we are downloading another copy.

So yes this disk did pas the MD5 check.
Comment 7 Bill Nottingham 2001-05-09 16:42:37 EDT
*** Bug 39927 has been marked as a duplicate of this bug. ***
Comment 8 Brent Fox 2001-05-09 17:33:10 EDT
Created attachment 17946 [details]
Anaconda dump from previous disk image attachment
Comment 9 Brent Fox 2001-05-09 17:34:56 EDT
Can you try booting with 'linux ide=nodma'?  Does this help?
Comment 10 Need Real Name 2001-05-10 10:15:27 EDT
I would try but I see no point. This system is a quad processor system with duel
Ultra Wide scsi busses on it. There are no IDE drives or controllers.
Comment 11 Brent Fox 2001-05-10 11:47:57 EDT
Please try.  We have seen some problems with SCSI cdrom drives that were fixed
by using this option.
Comment 12 Need Real Name 2001-05-12 12:31:21 EDT
This appears to have fixed the problem. May I ask how?
Comment 13 Brent Fox 2001-05-14 16:37:48 EDT
Arjan can probably explain why this happens better than I can.  Can you send the
output of 'cat /proc/scsi/scsi'?  We are making a list of devices that are
affected by this bug.  Changing component to the kernel.
Comment 14 Arjan van de Ven 2001-05-14 16:41:08 EDT
Is the cdrom-drive connected to the IDE bus ?
Comment 15 Need Real Name 2001-05-14 16:58:51 EDT
The CD-Rom is SCSI

output from /proc/scsi/scsi

Attached devices: 
Host: scsi0 Channel: 00 Id: 00 Lun: 00
  Vendor: SEAGATE  Model: ST15150W         Rev: 0905
  Type:   Direct-Access                    ANSI SCSI revision: 02
Host: scsi0 Channel: 00 Id: 01 Lun: 00
  Vendor: SEAGATE  Model: ST15150W         Rev: 0905
  Type:   Direct-Access                    ANSI SCSI revision: 02
Host: scsi0 Channel: 00 Id: 02 Lun: 00
  Vendor: SEAGATE  Model: ST19101W         Rev: 0014
  Type:   Direct-Access                    ANSI SCSI revision: 02
Host: scsi0 Channel: 00 Id: 03 Lun: 00
  Vendor: SEAGATE  Model: ST39102LC        Rev: 0005
  Type:   Direct-Access                    ANSI SCSI revision: 02
Host: scsi0 Channel: 00 Id: 04 Lun: 00
  Vendor: SEAGATE  Model: ST39102LC        Rev: 0004
  Type:   Direct-Access                    ANSI SCSI revision: 02
Host: scsi0 Channel: 00 Id: 06 Lun: 00
  Vendor: ESG-SHV  Model: SCA HSBP M1      Rev: 1.05
  Type:   Processor                        ANSI SCSI revision: 02
Host: scsi1 Channel: 00 Id: 05 Lun: 00
  Vendor: TOSHIBA  Model: CD-ROM XM-5401TA Rev: 3605
  Type:   CD-ROM                           ANSI SCSI revision: 02


output from /proc/scsi/aic7xxx/0

Adaptec AIC7xxx driver version: 5.2.4/5.2.0
Compile Options:
  TCQ Enabled By Default : Enabled
  AIC7XXX_PROC_STATS     : Enabled

Adapter Configuration:
           SCSI Adapter: Adaptec AIC-7880 Ultra SCSI host adapter
                           Ultra Wide Controller at PCI 1/12/0
    PCI MMAPed I/O Base: 0xfeafe000
 Adapter SEEPROM Config: SEEPROM not found, using defaults.
      Adaptec SCSI BIOS: Disabled
                    IRQ: 14
                   SCBs: Active 0, Max Active 1,
                         Allocated 31, HW 16, Page 255
             Interrupts: 233
      BIOS Control Word: 0x0000
   Adapter Control Word: 0x0000
   Extended Translation: Disabled
Disconnect Enable Flags: 0xffff
     Ultra Enable Flags: 0x0000
 Tag Queue Enable Flags: 0x0000
Ordered Queue Tag Flags: 0x0000
Default Tag Queue Depth: 32
    Tagged Queue By Device array for aic7xxx host instance 1:
      {0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0}
    Actual queue depth per device for aic7xxx host instance 1:
      {1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1}

Statistics:

(scsi1:0:5:0)
  Device using Narrow/Sync transfers at 4.0 MByte/sec, offset 15
  Transinfo settings: current(59/15/0/0), goal(12/15/0/0), user(12/15/1/0)
  Total transfers 167 (167 reads and 0 writes)
             < 2K      2K+     4K+     8K+    16K+    32K+    64K+   128K+
   Reads:       0      54       8       6      14      85       0       0
  Writes:       0       0       0       0       0       0       0       0

Output from /proc/scsi/aic7xxx/1

Adaptec AIC7xxx driver version: 5.2.4/5.2.0
Compile Options:
  TCQ Enabled By Default : Enabled
  AIC7XXX_PROC_STATS     : Enabled

Adapter Configuration:
           SCSI Adapter: Adaptec AIC-7880 Ultra SCSI host adapter
               Ultra Wide Controller at PCI 1/12/0
    PCI MMAPed I/O Base: 0xfeafe000
 Adapter SEEPROM Config: SEEPROM not found, using defaults.
      Adaptec SCSI BIOS: Disabled
                    IRQ: 14
                   SCBs: Active 0, Max Active 1,
                         Allocated 31, HW 16, Page 255
             Interrupts: 233
      BIOS Control Word: 0x0000
   Adapter Control Word: 0x0000
   Extended Translation: Disabled
Disconnect Enable Flags: 0xffff
     Ultra Enable Flags: 0x0000
 Tag Queue Enable Flags: 0x0000
Ordered Queue Tag Flags: 0x0000

Default Tag Queue Depth: 32
    Tagged Queue By Device array for aic7xxx host instance 1:
      {0,0,0,0,0,0,0,0,0,0,0,0,0,0,0,0}
    Actual queue depth per device for aic7xxx host instance 1:
      {1,1,1,1,1,1,1,1,1,1,1,1,1,1,1,1}

Statistics:

(scsi1:0:5:0)
  Device using Narrow/Sync transfers at 4.0 MByte/sec, offset 15
  Transinfo settings: current(59/15/0/0), goal(12/15/0/0), user(12/15/1/0)
  Total transfers 167 (167 reads and 0 writes)
             < 2K      2K+     4K+     8K+    16K+    32K+    64K+   128K+
   Reads:       0      54       8       6      14      85       0       0
  Writes:       0       0       0       0       0       0       0       0
Comment 16 Brent Fox 2001-05-16 12:45:21 EDT
*** Bug 40875 has been marked as a duplicate of this bug. ***
Comment 17 Arjan van de Ven 2001-05-16 13:02:32 EDT
Is there a serverworks chipset on the motherboard ?

Note You need to log in before you can comment on or make changes to this bug.