Bug 426442 - system-config-packages failed to update the system
system-config-packages failed to update the system
Status: CLOSED DUPLICATE of bug 375221
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-20 20:29 EST by damian olejnik
Modified: 2007-12-20 22:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 22:20:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash report (124.24 KB, text/plain)
2007-12-20 20:29 EST, damian olejnik
no flags Details

  None (edit)
Description damian olejnik 2007-12-20 20:29:05 EST
when I tried to install skype or real player after fresh system install I've got
a crash sequence. The system is fully updated and did install ok yesterday with
no problem.Enclosing a text file report of the skype install crash.







+++ This bug was initially created as a clone of Bug #384301 +++

Description of problem:
dears,
when I try to update my system the update is crash and I cannot use the
system-config-packahes or yum agian until I resart the machine 
I attach the bug file

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

-- Additional comment from kha_salman_2004@hotmail.com on 2007-11-15 05:50 EST --
Created an attachment (id=259691)
bug description


-- Additional comment from katzj@redhat.com on 2007-11-15 09:46 EST --
Can you provide the output of 'rpm -q fedora-release'?
Comment 1 damian olejnik 2007-12-20 20:29:05 EST
Created attachment 290206 [details]
crash report
Comment 2 Jeremy Katz 2007-12-20 22:20:20 EST

*** This bug has been marked as a duplicate of 375221 ***

Note You need to log in before you can comment on or make changes to this bug.