Bug 427024 - Pirut crashes with an unhandled exception error
Pirut crashes with an unhandled exception error
Status: CLOSED DUPLICATE of bug 426975
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-12-30 03:37 EST by Deus Ex
Modified: 2008-01-08 12:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-08 12:09:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pirut crash dump file (120.95 KB, text/plain)
2007-12-30 03:37 EST, Deus Ex
no flags Details
pirut crash dump (3.09 KB, text/plain)
2008-01-02 20:02 EST, david
no flags Details
crashed when accessing via Add/Remove software (6.21 KB, text/plain)
2008-01-03 09:34 EST, Dana Rubin
no flags Details

  None (edit)
Description Deus Ex 2007-12-30 03:37:49 EST
Description of problem:

Everytime i try to install any software with pirut, e.g. after i downloaded it,
it crashes with an unhandled exception (RunTime) error.

Version-Release number of selected component (if applicable): 1.3.28


How reproducible: Everytime i try to install an rpm


Steps to Reproduce:
1. download an rpm
2. try to install it with pirut
3.
  
Actual results:

it crashes

Expected results:

should install the rpm

Additional info:

attached the crash dump file
Comment 1 Deus Ex 2007-12-30 03:37:49 EST
Created attachment 290544 [details]
pirut crash dump file
Comment 2 Jeremy Katz 2007-12-30 09:12:43 EST

*** This bug has been marked as a duplicate of 375221 ***
Comment 3 Deus Ex 2007-12-30 14:02:08 EST
Sorry, but this bug is not closed, since my pirut version is ALREADY the 1.3.28-1

Sorry i wrote the wrong number in the earlier filing.
Comment 4 david 2008-01-02 20:02:57 EST
Created attachment 290691 [details]
pirut crash dump
Comment 5 david 2008-01-02 20:05:16 EST
Just getting used to this site

Attachment is a crash dump from same or similar bug with pirut - also occurs 
when starting from pup.

Running latest version fc8 package - pirut-1.3.28-1.fc8
Comment 6 Dana Rubin 2008-01-03 09:34:54 EST
Created attachment 290730 [details]
crashed when accessing via Add/Remove software
Comment 7 Jeremy Katz 2008-01-08 12:09:13 EST

*** This bug has been marked as a duplicate of 426975 ***

Note You need to log in before you can comment on or make changes to this bug.