Bug 430383 - Bugs that are "ON_QA" disappear from "My Front Page"
Summary: Bugs that are "ON_QA" disappear from "My Front Page"
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: devel
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-01-27 08:09 UTC by Alex Lancaster
Modified: 2013-06-24 02:27 UTC (History)
0 users

Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-31 22:27:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex Lancaster 2008-01-27 08:09:47 UTC
Many people use "My Front Page" to track the status of their bugs.  With the new
ON_QA state recently implemented, bugs that were previously ASSIGNED to me
transition to this new state by bodhi disappear from "My Front Page", e.g.:

bug #386361 no longer appears on https://bugzilla.redhat.com/frontpage.cgi

Previously they would stay on "My Front Page" until closed by bodhi as ERRATA
which makes it easier to track said bugs down if the update *doesn't* fix the
issue, or otherwise has to be rolled back.  Bugs in the ON_QA state should still
appear on the "Front Page", perhaps under another section?

This is also somewhat related to bug #142908.

Comment 1 Alex Lancaster 2008-01-28 06:51:59 UTC
This could be easily fixed by adding the "bug_status=ON_QA" to the "Assigned To
You" link, e.g.:

https://bugzilla.redhat.com//buglist.cgi?bug_status=ASSIGNED&bug_status=NEW&bug_status=ON_QA&emailassigned_to1=1&emailtype1=exact&email1=foobar@foo.com

since it already lists ASSIGNED as well as NEW.

Another possibility is adding a new category for just ON_QA:

https://bugzilla.redhat.com//buglist.cgi?&bug_status=ON_QA&emailassigned_to1=1&emailtype1=exact&email1=foobar@foo.com

Comment 2 David Lawrence 2008-01-28 21:11:13 UTC
Code modified. Should show up in the next scheduled Bugzilla update (Jan 31).

Comment 3 David Lawrence 2008-01-31 22:27:12 UTC
Should be live now.


Note You need to log in before you can comment on or make changes to this bug.