Bug 432548 - service status tor errors - tor-lsb-0.1.2.17-1.fc7.x86_64
service status tor errors - tor-lsb-0.1.2.17-1.fc7.x86_64
Status: CLOSED DUPLICATE of bug 239842
Product: Fedora
Classification: Fedora
Component: tor (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Enrico Scholz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-12 14:13 EST by john bray
Modified: 2008-02-12 15:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-12 15:07:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description john bray 2008-02-12 14:13:51 EST
Description of problem:
enter service status tor.  error complaints come out.  it's not clear if the
staus is believeable or not.

[root@cheetah tor]# service tor status
/etc/init.d/tor: line 60: pidofproc: command not found
/usr/bin/tor is not running
[root@cheetah tor]# 


Version-Release number of selected component (if applicable):
tor-lsb-0.1.2.17-1.fc7.x86_64

How reproducible:
appears to happen every time.

Steps to Reproduce:
1.service status tor
2.
3.
  
Actual results:
as above.

Expected results:
no error output.

Additional info:
Comment 1 Enrico Scholz 2008-02-12 15:04:32 EST
*** Bug 425998 has been marked as a duplicate of this bug. ***
Comment 2 Enrico Scholz 2008-02-12 15:07:40 EST

*** This bug has been marked as a duplicate of 239842 ***

Note You need to log in before you can comment on or make changes to this bug.