Bug 43317 - gimp-1.2.1-5: permissions on a few files are wrong
Summary: gimp-1.2.1-5: permissions on a few files are wrong
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gimp   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 51591 56667 57571 63371 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-03 02:12 UTC by Jonathan Kamens
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-09 23:07:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2001-06-03 02:12:31 UTC
> rpm -q -l -v gimp | grep '\.a$'
-rwxr-xr-x    1 root    root             3074 Apr  4 09:58
/usr/lib/gimp/1.2/modules/libcolorsel_gtk.a
-rwxr-xr-x    1 root    root            15712 Apr  4 09:58
/usr/lib/gimp/1.2/modules/libcolorsel_triangle.a
-rwxr-xr-x    1 root    root            15296 Apr  4 09:58
/usr/lib/gimp/1.2/modules/libcolorsel_water.a

These files shouldn't be executable.

Interestingly enough, they're correct in the gimp-devel package.

Comment 1 Matt Wilson 2002-04-15 22:24:16 UTC
*** Bug 57571 has been marked as a duplicate of this bug. ***

Comment 2 Matt Wilson 2002-04-15 22:24:21 UTC
*** Bug 56667 has been marked as a duplicate of this bug. ***

Comment 3 Matt Wilson 2002-04-15 22:24:30 UTC
*** Bug 51591 has been marked as a duplicate of this bug. ***

Comment 4 Matt Wilson 2002-04-15 22:24:40 UTC
*** Bug 63371 has been marked as a duplicate of this bug. ***

Comment 5 Matt Wilson 2003-10-09 23:07:58 UTC
fixed in rawhide



Note You need to log in before you can comment on or make changes to this bug.