Bug 51591 - %files list error
%files list error
Status: CLOSED DUPLICATE of bug 43317
Product: Red Hat Linux
Classification: Retired
Component: gimp (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
David Lawrence
:
Depends On:
Blocks: 51582 62759
  Show dependency treegraph
 
Reported: 2001-08-12 15:33 EDT by Peter Bowen
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-09 15:13:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Bowen 2001-08-12 15:33:39 EDT
These files are owned by both gimp and gimp-devel.  They should probably
only be owned by gimp-devel.

/usr/lib/gimp/1.2/modules/libcolorsel_gtk.a (only ['gimp'] should own it,
but ['gimp-devel'] also does)
/usr/lib/gimp/1.2/modules/libcolorsel_gtk.la (only ['gimp'] should own it,
but ['gimp-devel'] also does)
/usr/lib/gimp/1.2/modules/libcolorsel_triangle.a (only ['gimp'] should own
it, but ['gimp-devel'] also does)
/usr/lib/gimp/1.2/modules/libcolorsel_triangle.la (only ['gimp'] should own
it, but ['gimp-devel'] also does)
/usr/lib/gimp/1.2/modules/libcolorsel_water.a (only ['gimp'] should own it,
but ['gimp-devel'] also does)
/usr/lib/gimp/1.2/modules/libcolorsel_water.la (only ['gimp'] should own
it, but ['gimp-devel'] also does)
Comment 1 Peter Bowen 2001-09-01 16:25:11 EDT
This bug is still present in RC2
Comment 2 Peter Bowen 2002-04-04 23:25:28 EST
This still isn't fixed in Hampton beta4!  I guess gimp just doesn't change much.
Comment 3 Matt Wilson 2002-04-15 18:24:37 EDT

*** This bug has been marked as a duplicate of 43317 ***

Note You need to log in before you can comment on or make changes to this bug.