Bug 435549 - obsolete with ghostscript-8.62, for fedora 11
Summary: obsolete with ghostscript-8.62, for fedora 11
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: urw-fonts   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL: http://www.ghostscript.com
Whiteboard:
Keywords: Reopened
Depends On: 457684
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-03-01 12:57 UTC by acount closed by user
Modified: 2009-01-22 20:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-22 20:05:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2008-03-01 12:57:53 UTC
ghostscript-8.62 changelog:

Not strictly a compatibility issue, but the default URW (GPL) fonts are now
distributed in the Resource/Font/ path which can increase the number of file
handles open for PostScript that opens all of the resources. Also the size of
the %rom% rom file system within the executable when using COMPILE_INITS=1 is
larger by the amount needed for the fonts.

-thanks-

Comment 1 acount closed by user 2008-03-14 14:47:27 UTC

*** This bug has been marked as a duplicate of 435548 ***

Comment 2 acount closed by user 2008-09-25 15:17:55 UTC
there is not more ftp://ftp.gnome.ru/fonts/urw/release/ , now it lives at: http://svn.ghostscript.com/ghostscript/trunk/urw-fonts/

Comment 3 Bug Zapper 2008-11-26 02:08:27 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 acount closed by user 2009-01-10 11:06:13 UTC
any news ?

Comment 5 acount closed by user 2009-01-22 20:05:26 UTC
nobody cared.

closing....


Note You need to log in before you can comment on or make changes to this bug.