Bug 435782 - F9 - ATI RADEON BLANK SCREEN AFTER XORG SERVER UPDATES
F9 - ATI RADEON BLANK SCREEN AFTER XORG SERVER UPDATES
Status: CLOSED DUPLICATE of bug 435382
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-03 15:44 EST by Gerald Cox
Modified: 2008-03-03 18:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-03 18:55:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log with RADEON DRIVER - BLANK SCREEN (30.55 KB, application/octet-stream)
2008-03-03 15:44 EST, Gerald Cox
no flags Details
LOG with VESA Driver - X STARTS - No blank screen (52.91 KB, application/octet-stream)
2008-03-03 15:46 EST, Gerald Cox
no flags Details

  None (edit)
Description Gerald Cox 2008-03-03 15:44:43 EST
+++ This bug was initially created as a clone of Bug #435216 +++

Description of problem:

Card in question is:  ATI Radeon XPRESS 200M 5955 (PCIE) running on HP DV5215US
Laptop.  After application of:

xorg-x11-server-Xorg-1.4.99.1-0.26.20080227.fc9
xorg-x11-server-common-1.4.99.1-0.26.20080227.fc9

receive blank screen when X starts.  Changes in xorg-X11-server may have 
been made in response to bugzilla 435216:  F9 - ATI DRIVER - TEXT 
TOO LARGE - NOW BLANK SCREEN AFTER XORG SERVER UPDATES


Version-Release number of selected component (if applicable):
xorg-x11-server-Xorg-1.4.99.1-0.26.20080227.fc9
xorg-x11-server-common-1.4.99.1-0.26.20080227.fc9

How reproducible:
Boot the system, when X starts, blank screen is received.  


Steps to Reproduce:
1.  See above
2.
3.
  
Actual results:
X unusable.  Blank screen received.  


Expected results:
Normal X start.


Additional info:
Comment 1 Gerald Cox 2008-03-03 15:44:43 EST
Created attachment 296674 [details]
Log with RADEON DRIVER - BLANK SCREEN
Comment 2 Gerald Cox 2008-03-03 15:46:04 EST
Created attachment 296675 [details]
LOG with VESA Driver - X STARTS - No blank screen
Comment 3 Matěj Cepl 2008-03-03 18:55:44 EST

*** This bug has been marked as a duplicate of 435382 ***

Note You need to log in before you can comment on or make changes to this bug.