Bug 436723 - i915 DRI stopped working with 2.6.24.3-12
i915 DRI stopped working with 2.6.24.3-12
Status: CLOSED DUPLICATE of bug 433728
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-03-09 18:56 EDT by Philippe Troin
Modified: 2008-03-18 14:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 14:54:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log/Xorg.0.log under 2.6.24.3-12 (42.00 KB, text/plain)
2008-03-09 18:56 EDT, Philippe Troin
no flags Details

  None (edit)
Description Philippe Troin 2008-03-09 18:56:40 EDT
Description of problem:
If I boot under 2.6.24.3-12 and log in into a X session, DRI does not work (no
3D desktop).  Going back to 2.6.23.15-137 makes DRI work again.

Version-Release number of selected component (if applicable):
kernel-2.6.24.3-12.fc8.i686

How reproducible:
Always

I've attached /var/log/Xorg.0.log
Comment 1 Philippe Troin 2008-03-09 18:56:40 EDT
Created attachment 297382 [details]
/var/log/Xorg.0.log under 2.6.24.3-12
Comment 2 Kevin Fenzi 2008-03-09 22:35:50 EDT
Looks like a duplicate of 433728. 

You might try: 
https://admin.fedoraproject.org/updates/F8/pending/kernel-2.6.24.3-22.fc8
which fixes intel dri for me. 
Comment 3 Oron Peled 2008-03-10 14:21:18 EDT
You may want an Oops trace of this at:
https://bugzilla.redhat.com/show_bug.cgi?id=436527#c11

(It was the closest bug report I found yesterday, when
 I file it).
Comment 4 Oron Peled 2008-03-10 14:25:29 EDT
Forgot... the hardware related to my #3 comment above is in smolt:
http://www.smolts.org/client/show?uuid=pub_089cb9d0-a2e2-4bbe-8eec-5c4681e61f9e

(Intel 82865G)
Comment 5 Philippe Troin 2008-03-10 19:52:28 EDT
(In reply to comment #2)
> Looks like a duplicate of 433728. 
> 
> You might try: 
> https://admin.fedoraproject.org/updates/F8/pending/kernel-2.6.24.3-22.fc8
> which fixes intel dri for me. 

The above kernel fixes the problem for me.

Phil.
Comment 6 Chuck Ebbert 2008-03-18 14:54:22 EDT

*** This bug has been marked as a duplicate of 433728 ***

Note You need to log in before you can comment on or make changes to this bug.