Bug 437194 - unable select bridged interface in gui for xen guest
unable select bridged interface in gui for xen guest
Status: CLOSED DUPLICATE of bug 435506
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-03-12 15:56 EDT by John Poelstra
Modified: 2008-03-19 14:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-19 14:40:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
screen shot of gui (38.02 KB, image/png)
2008-03-12 15:56 EDT, John Poelstra
no flags Details

  None (edit)
Description John Poelstra 2008-03-12 15:56:08 EDT
Description of problem:

Bridged networking appears to be setup correctly on the host, but there is
nothing to select for "shared physical device". As a result I cannot complete an
http install w/o a network link to the outside world.

Version-Release number of selected component (if applicable):
$ rpm -qa | egrep 'xen|virt' | sort

How reproducible:

Additional info:
# brctl show
bridge name     bridge id               STP enabled     interfaces
eth0            8000.0019b9007435       no              peth0
virbr0          8000.000000000000       yes

# ethtool eth0
Settings for eth0:
        Link detected: yes

# ethtool peth0
Settings for peth0:
        Supported ports: [ TP ]
        Supported link modes:   10baseT/Half 10baseT/Full 
                                100baseT/Half 100baseT/Full 
        Supports auto-negotiation: Yes
        Advertised link modes:  10baseT/Half 10baseT/Full 
                                100baseT/Half 100baseT/Full 
        Advertised auto-negotiation: Yes
        Speed: 100Mb/s
        Duplex: Full
        Port: Twisted Pair
        PHYAD: 0
        Transceiver: internal
        Auto-negotiation: on
        Supports Wake-on: umbg
        Wake-on: g
        Current message level: 0x00000007 (7)
        Link detected: yes
Comment 1 John Poelstra 2008-03-12 15:56:09 EDT
Created attachment 297835 [details]
screen shot of gui
Comment 2 David Juran 2008-03-13 08:51:59 EDT
Is this related to the RHEL5 bug 436276?
Comment 3 Daniel Berrange 2008-03-19 14:40:08 EDT

*** This bug has been marked as a duplicate of 435506 ***

Note You need to log in before you can comment on or make changes to this bug.