Bug 437954 - Unable to enter root-Password in liveinst
Unable to enter root-Password in liveinst
Status: CLOSED DUPLICATE of bug 436885
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks: KDE4Live
  Show dependency treegraph
 
Reported: 2008-03-18 08:46 EDT by Sebastian Vahl
Modified: 2008-03-18 17:16 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-18 17:16:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sebastian Vahl 2008-03-18 08:46:35 EDT
Description of problem:
I'm unable to enter a root-Passwort in liveinst. If I hit a key, no * is shown 
in the password field. I'm also unable to click on that field to "activate" 
it. So I had to hit "Next" to proceed. After I clicked the error, that a root 
password must be entered, away, I'm able to enter a password.


Version-Release number of selected component (if applicable):
anaconda-11.4.0.54-1.i386

How reproducible:
ever (on a actual spin of KDE Live CD)

Steps to Reproduce:
1. Boot live image
2. start liveinst
3. try to enter password
  
Actual results:
Entering a password isn't possible in first attempt

Expected results:
Entering password is working as expected

Additional info:
I don't know if liveinst started in debug mode would give more errors. I'm not 
able to do this because of bug #437952
If I start liveinst from a terminal no output is shown.
Comment 1 Warren Togami 2008-03-18 17:16:13 EDT
You can type a password if you use TAB first.  This problem is not limited to
only live, plain install is problematic too.

*** This bug has been marked as a duplicate of 436885 ***

Note You need to log in before you can comment on or make changes to this bug.