Bug 440117 - about: says it's 1.9b5
about: says it's 1.9b5
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
: Reopened
: 451944 452929 471651 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-01 15:41 EDT by Horst H. von Brand
Modified: 2008-11-17 14:21 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-14 22:09:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of Firefox About (69.75 KB, image/png)
2008-04-02 07:20 EDT, Matěj Cepl
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 428765 None None None Never

  None (edit)
Description Horst H. von Brand 2008-04-01 15:41:07 EDT
Description of problem:


Version-Release number of selected component (if applicable):
firefox-3.0-0.51.beta5rc2.fc9.i386

How reproducible:
Always

Steps to Reproduce:
1. Open "about:" in a new tab (or wherevever)
2.
3.
  
Actual results:
Shows a page with:

  Firefox version 1.9b5
  ...

Expected results:
This is supposed to be 3.0 beta...

Additional info:
Comment 1 Matěj Cepl 2008-04-01 18:38:33 EDT
That's gecko version, not fireofx version.
Comment 3 Matěj Cepl 2008-04-02 07:20:15 EDT
Created attachment 300047 [details]
screenshot of Firefox About

I think this is what it is supposed to be. But certianly, it is your bug so
enjoy it as you wish ;-).
Comment 4 Christopher Aillon 2008-04-03 13:44:15 EDT
This looks fixed for me in 0.52.beta5.fc9.x86_64
Comment 5 Horst H. von Brand 2008-04-04 20:09:16 EDT
Not fixed on firefox-3.0-0.52.beta5.fc9.i386 (?)
Comment 6 Horst H. von Brand 2008-04-04 20:12:41 EDT
I don't see what comment #3 says.

And if this is the gecko version, it should say so...
Comment 7 petrosyan 2008-04-13 11:26:21 EDT
from upstream:
--- Comment #1 from Phil Ringnalda (:philor) <philringnalda@gmail.com> 
2008-04-13 01:51:36 PDT ---
You'll need to talk to the people who built Fedora/3.0-0.53.beta5.fc9 about
that - mozilla.org builds do use Firefox version numbers there.
----------------------

so this seems to be a Fedora specific bug.
Comment 8 Christopher Aillon 2008-04-14 22:09:50 EDT
I looked into it further.  Upstream is wrong.  I provided analysis at
https://bugzilla.mozilla.org/show_bug.cgi?id=428765
Comment 9 Christopher Aillon 2008-06-26 09:25:36 EDT
*** Bug 451944 has been marked as a duplicate of this bug. ***
Comment 10 Christopher Aillon 2008-06-26 09:37:48 EDT
*** Bug 452929 has been marked as a duplicate of this bug. ***
Comment 11 Christopher Aillon 2008-11-17 14:21:00 EST
*** Bug 471651 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.