Bug 440715 - FTBFS gnome-applet-tvn24-0.2.8-3.fc9
FTBFS gnome-applet-tvn24-0.2.8-3.fc9
Status: CLOSED DUPLICATE of bug 434300
Product: Fedora
Classification: Fedora
Component: gnome-applet-tvn24 (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Jakub 'Livio' Rusinek
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 11:47 EDT by FTBFS
Modified: 2008-07-03 11:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 11:49:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (5.26 KB, application/x-bzip2)
2008-04-04 11:48 EDT, FTBFS
no flags Details
build.log.bz2 (2.81 KB, application/x-bzip2)
2008-04-04 11:48 EDT, FTBFS
no flags Details
root.log.bz2 (5.28 KB, application/x-bzip2)
2008-04-04 11:48 EDT, FTBFS
no flags Details
build.log.bz2 (2.79 KB, application/x-bzip2)
2008-04-04 11:48 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 11:47:58 EDT
gnome-applet-tvn24-0.2.8-3.fc9.src.rpm Failed To Build From Source
Comment 1 FTBFS 2008-04-04 11:48:03 EDT
Created attachment 300468 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 11:48:04 EDT
Created attachment 300469 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 11:48:06 EDT
Created attachment 300470 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 11:48:07 EDT
Created attachment 300471 [details]
build.log.bz2

build.log for x86_64
Comment 5 Jakub 'Livio' Rusinek 2008-04-04 15:33:28 EDT
This won't build until author releases update.

This should be normally marked as dupe of bug 434300.
Comment 6 Bug Zapper 2008-05-14 04:40:38 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Matt Domsch 2008-07-03 11:49:35 EDT

*** This bug has been marked as a duplicate of 434300 ***

Note You need to log in before you can comment on or make changes to this bug.