Bug 440759 - FTBFS python-tag-0.91-5
FTBFS python-tag-0.91-5
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-tag (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
: 434458 (view as bug list)
Depends On:
Blocks: FTBFS gcc43errors
  Show dependency treegraph
 
Reported: 2008-04-04 11:54 EDT by FTBFS
Modified: 2013-01-09 23:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 06:54:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (2.05 KB, application/x-bzip2)
2008-04-04 11:54 EDT, FTBFS
no flags Details
build.log.bz2 (1.99 KB, application/x-bzip2)
2008-04-04 11:54 EDT, FTBFS
no flags Details
root.log.bz2 (2.06 KB, application/x-bzip2)
2008-04-04 11:54 EDT, FTBFS
no flags Details
build.log.bz2 (1.95 KB, application/x-bzip2)
2008-04-04 11:54 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 11:54:43 EDT
python-tag-0.91-5.src.rpm Failed To Build From Source
Comment 1 FTBFS 2008-04-04 11:54:48 EDT
Created attachment 300631 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 11:54:49 EDT
Created attachment 300632 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 11:54:51 EDT
Created attachment 300633 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 11:54:52 EDT
Created attachment 300634 [details]
build.log.bz2

build.log for x86_64
Comment 5 Bill Nottingham 2008-04-20 11:19:45 EDT
*** Bug 434458 has been marked as a duplicate of this bug. ***
Comment 6 Matthias Saou 2008-04-24 06:54:00 EDT
The updated package, which includes a fix from Notting built fine.

Note You need to log in before you can comment on or make changes to this bug.