Bug 440797 - FTBFS astyle-1.21-6.fc8
FTBFS astyle-1.21-6.fc8
Status: CLOSED DUPLICATE of bug 433971
Product: Fedora
Classification: Fedora
Component: astyle (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Adam M. Dutko
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 12:00 EDT by FTBFS
Modified: 2008-07-03 11:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 11:57:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (1.72 KB, application/x-bzip2)
2008-04-04 12:00 EDT, FTBFS
no flags Details
build.log.bz2 (2.00 KB, application/x-bzip2)
2008-04-04 12:00 EDT, FTBFS
no flags Details
root.log.bz2 (1.73 KB, application/x-bzip2)
2008-04-04 12:00 EDT, FTBFS
no flags Details
build.log.bz2 (1.99 KB, application/x-bzip2)
2008-04-04 12:00 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 12:00:35 EDT
astyle-1.21-6.fc8.src.rpm Failed To Build From Source
Comment 1 FTBFS 2008-04-04 12:00:40 EDT
Created attachment 300768 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 12:00:41 EDT
Created attachment 300769 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 12:00:43 EDT
Created attachment 300770 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 12:00:44 EDT
Created attachment 300771 [details]
build.log.bz2

build.log for x86_64
Comment 5 Bug Zapper 2008-05-14 04:45:33 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Matt Domsch 2008-07-03 11:57:27 EDT

*** This bug has been marked as a duplicate of 433971 ***

Note You need to log in before you can comment on or make changes to this bug.