Bug 440801 - FTBFS multiget-1.1.4-7.fc8
Summary: FTBFS multiget-1.1.4-7.fc8
Status: CLOSED DUPLICATE of bug 433980
Alias: None
Product: Fedora
Classification: Fedora
Component: multiget   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Allisson Azevedo
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 16:01 UTC by FTBFS
Modified: 2008-07-03 16:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 16:22:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (4.83 KB, application/x-bzip2)
2008-04-04 16:01 UTC, FTBFS
no flags Details
build.log.bz2 (4.37 KB, application/x-bzip2)
2008-04-04 16:01 UTC, FTBFS
no flags Details
root.log.bz2 (4.84 KB, application/x-bzip2)
2008-04-04 16:01 UTC, FTBFS
no flags Details
build.log.bz2 (4.37 KB, application/x-bzip2)
2008-04-04 16:01 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 16:01:16 UTC
multiget-1.1.4-7.fc8.src.rpm Failed To Build From Source

Comment 1 FTBFS 2008-04-04 16:01:21 UTC
Created attachment 300784 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 16:01:23 UTC
Created attachment 300785 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 16:01:25 UTC
Created attachment 300786 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 16:01:28 UTC
Created attachment 300787 [details]
build.log.bz2

build.log for x86_64

Comment 5 Balaji G 2008-04-27 16:39:08 UTC
Thank you for taking the time to report this bug.Though the logs have been
attached the version of the compiler used to build this could give more insight
in the bug and help in fixing it more fast.

Thanks,


Comment 6 Matt Domsch 2008-04-27 19:37:01 UTC
gcc 4.3 as found in rawhide on the day the build occurred.
gcc-4.3.0-5.src.rpm  as it turns out...

Comment 7 Balaji G 2008-04-28 12:32:52 UTC
Thanks Matt for taking the time to report the bug and also giving us more info
on the same. Changing the bug status to assigned.

Comment 8 Mamoru TASAKA 2008-04-28 12:53:29 UTC
Hello, Balaji:

You don't seem to be cvsextras members and I cannot see any review
request submission from you, so AFAIK you cannot commit any changes
to Fedora CVS system. Do you want to be cvsextras members?

Comment 9 Bug Zapper 2008-05-14 08:45:47 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 10 Matt Domsch 2008-07-03 16:22:03 UTC

*** This bug has been marked as a duplicate of 433980 ***


Note You need to log in before you can comment on or make changes to this bug.