Bug 440804 - FTBFS workrave-1.8.5-3.fc9
FTBFS workrave-1.8.5-3.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: workrave (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
: 440833 (view as bug list)
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 12:01 EDT by FTBFS
Modified: 2008-04-04 13:03 EDT (History)
0 users

See Also:
Fixed In Version: workrave-1.8.5-4.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 12:10:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (5.81 KB, application/x-bzip2)
2008-04-04 12:01 EDT, FTBFS
no flags Details
build.log.bz2 (10.34 KB, application/x-bzip2)
2008-04-04 12:01 EDT, FTBFS
no flags Details
root.log.bz2 (5.82 KB, application/x-bzip2)
2008-04-04 12:01 EDT, FTBFS
no flags Details
build.log.bz2 (10.32 KB, application/x-bzip2)
2008-04-04 12:02 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 12:01:50 EDT
workrave-1.8.5-3.fc9.src.rpm Failed To Build From Source
Comment 1 FTBFS 2008-04-04 12:01:55 EDT
Created attachment 300796 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 12:01:56 EDT
Created attachment 300797 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 12:01:58 EDT
Created attachment 300798 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 12:02:00 EDT
Created attachment 300799 [details]
build.log.bz2

build.log for x86_64
Comment 5 Tomas Mraz 2008-04-04 13:03:51 EDT
*** Bug 440833 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.