Bug 440833 - FTBFS workrave-1.8.5-3.fc9
FTBFS workrave-1.8.5-3.fc9
Status: CLOSED DUPLICATE of bug 440804
Product: Fedora
Classification: Fedora
Component: workrave (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 12:35 EDT by FTBFS
Modified: 2008-04-04 14:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 13:03:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (5.81 KB, application/x-bzip2)
2008-04-04 12:35 EDT, FTBFS
no flags Details
build.log.bz2 (10.34 KB, application/x-bzip2)
2008-04-04 12:35 EDT, FTBFS
no flags Details
root.log.bz2 (5.82 KB, application/x-bzip2)
2008-04-04 12:35 EDT, FTBFS
no flags Details
build.log.bz2 (10.32 KB, application/x-bzip2)
2008-04-04 12:35 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 12:35:35 EDT
workrave-1.8.5-3.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-04-04 12:35:40 EDT
Created attachment 300898 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 12:35:41 EDT
Created attachment 300899 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 12:35:43 EDT
Created attachment 300900 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 12:35:45 EDT
Created attachment 300901 [details]
build.log.bz2

build.log for x86_64
Comment 5 Tomas Mraz 2008-04-04 13:03:50 EDT
Why the duplicate report?

*** This bug has been marked as a duplicate of 440804 ***
Comment 6 FTBFS 2008-04-04 14:03:34 EDT
sorry, I thought I had filtered out all the dups.  A few slipped through. -Matt

Note You need to log in before you can comment on or make changes to this bug.