Bug 440816 - FTBFS supertux-0.3.1-1.fc9
FTBFS supertux-0.3.1-1.fc9
Status: CLOSED DUPLICATE of bug 434445
Product: Fedora
Classification: Fedora
Component: supertux (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 12:03 EDT by FTBFS
Modified: 2008-07-03 13:08 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 13:08:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (3.04 KB, application/x-bzip2)
2008-04-04 12:03 EDT, FTBFS
no flags Details
build.log.bz2 (7.96 KB, application/x-bzip2)
2008-04-04 12:03 EDT, FTBFS
no flags Details
root.log.bz2 (3.08 KB, application/x-bzip2)
2008-04-04 12:04 EDT, FTBFS
no flags Details
build.log.bz2 (7.85 KB, application/x-bzip2)
2008-04-04 12:04 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 12:03:47 EDT
supertux-0.3.1-1.fc9.src.rpm Failed To Build From Source
Comment 1 FTBFS 2008-04-04 12:03:55 EDT
Created attachment 300844 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 12:03:57 EDT
Created attachment 300845 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 12:04:00 EDT
Created attachment 300846 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 12:04:07 EDT
Created attachment 300847 [details]
build.log.bz2

build.log for x86_64
Comment 5 Bug Zapper 2008-05-14 04:46:19 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Matt Domsch 2008-07-03 13:08:24 EDT

*** This bug has been marked as a duplicate of 434445 ***

Note You need to log in before you can comment on or make changes to this bug.