Bug 440826 - FTBFS lilypond-2.10.33-1.fc8
Summary: FTBFS lilypond-2.10.33-1.fc8
Status: CLOSED DUPLICATE of bug 434394
Alias: None
Product: Fedora
Classification: Fedora
Component: lilypond   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Quentin Spencer
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 16:06 UTC by FTBFS
Modified: 2008-08-27 14:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-27 14:58:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (3.84 KB, application/x-bzip2)
2008-04-04 16:06 UTC, FTBFS
no flags Details
build.log.bz2 (6.48 KB, application/x-bzip2)
2008-04-04 16:06 UTC, FTBFS
no flags Details
root.log.bz2 (3.86 KB, application/x-bzip2)
2008-04-04 16:06 UTC, FTBFS
no flags Details
build.log.bz2 (6.57 KB, application/x-bzip2)
2008-04-04 16:06 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 16:06:11 UTC
lilypond-2.10.33-1.fc8.src.rpm Failed To Build From Source

Comment 1 FTBFS 2008-04-04 16:06:16 UTC
Created attachment 300880 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 16:06:17 UTC
Created attachment 300881 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 16:06:19 UTC
Created attachment 300882 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 16:06:20 UTC
Created attachment 300883 [details]
build.log.bz2

build.log for x86_64

Comment 5 Bug Zapper 2008-05-14 08:46:59 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 Gwyn Ciesla 2008-08-27 14:58:35 UTC

*** This bug has been marked as a duplicate of bug 434394 ***


Note You need to log in before you can comment on or make changes to this bug.