Bug 440828 - FTBFS scorched3d-41.3-2.fc9
FTBFS scorched3d-41.3-2.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: scorched3d (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On: 440136
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 12:06 EDT by FTBFS
Modified: 2008-04-28 11:23 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-28 11:23:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (5.40 KB, application/x-bzip2)
2008-04-04 12:06 EDT, FTBFS
no flags Details
build.log.bz2 (50.16 KB, application/x-bzip2)
2008-04-04 12:06 EDT, FTBFS
no flags Details
root.log.bz2 (5.39 KB, application/x-bzip2)
2008-04-04 12:06 EDT, FTBFS
no flags Details
build.log.bz2 (50.03 KB, application/x-bzip2)
2008-04-04 12:06 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 12:06:28 EDT
scorched3d-41.3-2.fc9.src.rpm Failed To Build From Source
Comment 1 FTBFS 2008-04-04 12:06:33 EDT
Created attachment 300886 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 12:06:37 EDT
Created attachment 300887 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 12:06:38 EDT
Created attachment 300888 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 12:06:42 EDT
Created attachment 300889 [details]
build.log.bz2

build.log for x86_64
Comment 5 Hans de Goede 2008-04-05 03:27:53 EDT
This FTBFS is caused by a bug in ImageMagick, for which I've written a patch,
but the ImageMagick maintainer on average is anything but fast to respond to bugs :(

See bug 440136.
Comment 6 Hans de Goede 2008-04-28 11:23:13 EDT
This is fixed by ImageMagick-6.3.8.1-4.fc9 which has been tagged for F-9 final
inclusion and thus should show up in rawhide soon.

Note You need to log in before you can comment on or make changes to this bug.