Bug 440835 - FTBFS gpsim-0.22.0-5.fc8
Summary: FTBFS gpsim-0.22.0-5.fc8
Status: CLOSED DUPLICATE of bug 434061
Alias: None
Product: Fedora
Classification: Fedora
Component: gpsim
Version: 9
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Alain Portal
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 16:35 UTC by FTBFS
Modified: 2008-07-03 16:09 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2008-07-03 16:09:20 UTC


Attachments (Terms of Use)
root.log.bz2 (3.41 KB, application/x-bzip2)
2008-04-04 16:36 UTC, FTBFS
no flags Details
build.log.bz2 (5.10 KB, application/x-bzip2)
2008-04-04 16:36 UTC, FTBFS
no flags Details
root.log.bz2 (3.40 KB, application/x-bzip2)
2008-04-04 16:36 UTC, FTBFS
no flags Details
build.log.bz2 (5.59 KB, application/x-bzip2)
2008-04-04 16:36 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 16:35:56 UTC
gpsim-0.22.0-5.fc8.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-04-04 16:36:01 UTC
Created attachment 300906 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 16:36:02 UTC
Created attachment 300907 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 16:36:04 UTC
Created attachment 300908 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 16:36:05 UTC
Created attachment 300909 [details]
build.log.bz2

build.log for x86_64

Comment 5 Bug Zapper 2008-05-14 08:47:19 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 Matt Domsch 2008-07-03 16:09:20 UTC

*** This bug has been marked as a duplicate of 434061 ***


Note You need to log in before you can comment on or make changes to this bug.