Bug 440845 - FTBFS mtd-utils-1.1.0-2.fc8
Summary: FTBFS mtd-utils-1.1.0-2.fc8
Keywords:
Status: CLOSED DUPLICATE of bug 434070
Alias: None
Product: Fedora
Classification: Fedora
Component: mtd-utils
Version: 9
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: David Woodhouse
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 16:37 UTC by FTBFS
Modified: 2008-07-03 15:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-03 15:58:07 UTC


Attachments (Terms of Use)
root.log.bz2 (2.07 KB, application/x-bzip2)
2008-04-04 16:37 UTC, FTBFS
no flags Details
build.log.bz2 (2.79 KB, application/x-bzip2)
2008-04-04 16:37 UTC, FTBFS
no flags Details
root.log.bz2 (2.08 KB, application/x-bzip2)
2008-04-04 16:37 UTC, FTBFS
no flags Details
build.log.bz2 (2.98 KB, application/x-bzip2)
2008-04-04 16:37 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 16:37:37 UTC
mtd-utils-1.1.0-2.fc8.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-04-04 16:37:41 UTC
Created attachment 300947 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 16:37:42 UTC
Created attachment 300948 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 16:37:44 UTC
Created attachment 300949 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 16:37:45 UTC
Created attachment 300950 [details]
build.log.bz2

build.log for x86_64

Comment 5 Bug Zapper 2008-05-14 08:47:52 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 Matt Domsch 2008-07-03 15:58:07 UTC

*** This bug has been marked as a duplicate of 434070 ***


Note You need to log in before you can comment on or make changes to this bug.